Background image multilingual

Home Forums Jevelin Theme Background image multilingual

Home Forums Jevelin Theme Background image multilingual

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
  • I have setup my site to english, and I have added with wpml greek language. I have duplicated the english page to greek that it has some sections with background images, but in greek language the background images won’t appear. On english are displayed.

    Hi @bestcybernetics,

     

    I hope you are well today and thank you for your question.

     

    Could you please share the page URL from your site where it is not displaying so that I can troubleshoot it?

     

    Best regards,
    Shufflehound team

    Well it is on homepage. Scroll Down (see images)

     

    http://bcyber.gr/!liatsikos/?lang=el

    Attachments:
    You must be logged in to view attached files.

    I can see both are different rows having different IDs and it seems you have only added a background image to the English version of the row and not a greek version of it so please do it.

    in preview page, backgrounds seems ok, but when viewing page backgrounds not seems ok

    Would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share me the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

    details

    english seems ok, greek language have the backgrounds but can not be seen in view. However in preview mode seems ok

    I logged into your website and saw you are using an outdated version of PHP so please contact your web host and update it to the latest version.

     

    Also, this can be due to plugin conflict on your site so please try temporarily deactivating all plugins except Unyson plugin and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

    No, noone plugin makes a conflict. I did what you told me. Also php version is not the problem, because days before with the php 7.0 was working fine. I think after update your theme started doing this

    It is always recommended to update the PHP and the same message is displayed on your website by WordPress as shown in the attached screenshot.

     

    Now I can see you have changed the background image of that section with particles.

     

    How are you displaying the particles there?

    Attachments:
    You must be logged in to view attached files.

    Ι ve changed the whole section with revolution slider just to check.. background wont work.
    Also one more problem that I had from the begining is that on builder, when I hide columns for mobile does not work.

    I can see background images are displaying fine on your website now.

     

    http://bcyber.gr/!liatsikos/?lang=el

     

    Please advise.

    the problem is on bakery builder. When I am working on second language and edit page from bakery builder on backend editor the css that is insert at bakery builder is disappear. When I see on frontend editor of bakery builder and click save everything is working.

    This can be due to plugin conflict on your site so please try temporarily deactivating all plugins except Unyson plugin and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

Viewing 14 posts - 1 through 14 (of 14 total)