blank spacing in between sections/parts of page

Home Forums Jevelin Theme blank spacing in between sections/parts of page

Home Forums Jevelin Theme blank spacing in between sections/parts of page

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • https://joaquinestevan.com/home2/

     

    I revised my sections and they all have 0px spacing

     

    There are some random spacings all around and I would like to not having them.

     

    How can I do that? I cannot even spot where is the problem with Yellowpencil.

     

     

     

    Attachments:
    You must be logged in to view attached files.

    Hi @joaquinestevan,

     

    I hope you are well today and thank you for your question.

     

    Could you please share me the screenshot of the spacing that you want to remove so that I can help you?

     

    Best regards,
    Shufflehound team

    For example this.

    I don’t get why there is such a strange spacing between sections.

    Attachments:
    You must be logged in to view attached files.

    It seems you have added some empty P tags in the text block content element and also added margin to the text block so please remove it.

     

    You can remove page bottom padding it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    #wrapper .content-container.sh-page-layout-default {
        padding-bottom: 0;
    }
    Attachments:
    You must be logged in to view attached files.

    Okey, that worked, but there is still a 60px spacing after the header slider.

     

    https://joaquinestevan.com/home2/

     

    I solved it adding something to the code:

     

    #wrapper .content-container.sh-page-layout-default {
    padding-bottom: 0;
    padding: 0;
    }

     

    I don’t see my other pages messed up now, but, is there any option on there setting to get rid of that settings cleanly?

     

    Best regards.

    There isn’t any option and the shared CSS code will remove padding on all the pages on your site so if you want to remove it only on your shared home2 page then please change the CSS code as following.

     

    .page-id-299 #wrapper .content-container.sh-page-layout-default {
    padding-bottom: 0;
    padding: 0;
    }
Viewing 6 posts - 1 through 6 (of 6 total)