Blog Slider bug & Social counter spacing

Home Forums Gillion Theme Blog Slider bug & Social counter spacing

Home Forums Gillion Theme Blog Slider bug & Social counter spacing

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • Hello. The theme is great I love t but I encountered some problems:

    1st: When using the Blog Slider widget on Visual composer, if I use a category instead of specific post IDs I get this error:

     

    Warning: urlencode() expects parameter 1 to be string, array given in /…/wordpress/wp-includes/formatting.php on line 4769

     

    2nd:  I have 250.000 YouTube followers and the numbers don’t fit the space hehehehe also Facebook 47.000 followers and the numbers get cut. Can you increase the space for a larger number to fit? or add a k for thousands?

    Otherwise awesome theme

    Attachments:
    You must be logged in to view attached files.

    Hi @psdbox,

     

    I hope you are well today and thank you for your questions.

     

    1st: When using the Blog Slider widget on Visual composer, if I use a category instead of specific post IDs I get this error:

     

    Warning: urlencode() expects parameter 1 to be string, array given in /…/wordpress/wp-includes/formatting.php on line 4769

     

    This seems visual composer plugin issue but this is a simple PHP warning/notice and most of the time it doesn’t affect functionality of site so it is nothing to worry about!

     

    Do you have WP_DEBUG set to true in your wp-config.php file?

     

    If you do then please set it to false.
    This will hide the warning messages and you will be able to use your site normally.

     

    2nd:  I have 250.000 YouTube followers and the numbers don’t fit the space hehehehe also Facebook 47.000 followers and the numbers get cut. Can you increase the space for a larger number to fit? or add a k for thousands?

    You can increase it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    #page-container  .sh-widget-connected-count span {
        width: 75px;
    }

     

    Best regards,
    Shufflehound team

    Hi,

     

    I’ve got exactly the same problem. I’ve added a custom code but did not resolve the problem.

     

    Another problem I have is the font size on mobile on blog slider post type. Font is too big and on mobile devices, you cannot see the full title.

     

    I’ve added a custom code but again does not work

     

    @media (max-width: 768px) {
    #page-container .post-title h1,
    #page-container .post-title h2 {
    font-size: 22px;
    }

     

    Regards,

     

    Katarzyna

     

    Hi Katarzyna,

     

    To help us keep support thread separates could you please create your own thread for your question here https://support.shufflehound.com/forums/forum/gillion-theme/ instead of replying on others thread as it makes the thread messy and hard to read.

     

    If you want to you can also add reference of this thread in your newly created thread.

     

    We would be more than happy to help you on your new thread.

Viewing 4 posts - 1 through 4 (of 4 total)