Changes not being saved?

Home Forums Jevelin Theme Changes not being saved?

Home Forums Jevelin Theme Changes not being saved?

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • Hi, I am making edits to my client’s site, but they are not being saved or reflected in the site after saving them?  Help?

    Hi, I also need to add that things are disappearing off the page as I speak?  Images are missing off the page and in my WordPress library, even though I did not delete them.  I’m not sure what is going on?

    Hi @heatherruthcreative,

     

    Thank you for your questions.

     

    Hi, I am making edits to my client’s site, but they are not being saved or reflected in the site after saving them?

    Could you please tell me a bit more in detail which thing you are editing on the site and share the screenshot of it?

     

    Hi, I also need to add that things are disappearing off the page as I speak?  Images are missing off the page and in my WordPress library, even though I did not delete them.  I’m not sure what is going on?

    It has nothing to do with this theme. Some user on your site or the plugin may be doing it so please troubleshoot and find out it.

     

    Best regards,
    Shufflehound team

    Things like this for example…when you visit the client’s website danataft.com/yoga and click “Contact”, you can see the address listed.  I have made the change on the backend to a new address (screenshot A attached), but it’s not being reflected on the site? The old address is still showing, even after saving the change (screenshot B attached)

    Attachments:
    You must be logged in to view attached files.

    I visited the shared page and can see updated address on the page as shown in the attached screenshot.

     

    Please try clearing your browser cache or using different browser.

    Attachments:
    You must be logged in to view attached files.

    Yes, I saw it too after about an hour of waiting.  I even checked other browsers with cleared cache/history and they were still not updated.   I just didn’t think it should take that long to reflect changes?

    Yes it should not take time but it seems you are using W3 Total Cache on your site therefore it is taking time so please make sure to clear W3 Total Cache after making any changes on your site.

    Okay, thank you so much each time for all your help!!

    Well, I just made a change and after saving it, I cleared the W3 cache (the entire cache, all of it), and the change was still not being reflected.  Is there something else I need to do to see changes updated in real-time?

    Just to follow-up…I’ve completed deactivate the W3 Cache plugin, and any changes made on the backend of the site are still not being reflected in a new browser with cleared cache/history upon saving?

    Could you please tell me what change you have made by sharing the screenshot of it and also share me the page URL from your site where it is not displaying so that i can troubleshoot it?

Viewing 11 posts - 1 through 11 (of 11 total)