Child theme VC elements

Home Forums Gillion Theme Child theme VC elements

Home Forums Gillion Theme Child theme VC elements

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • I modified file (only text added) blog-slider.php in /inc/builder-visualcomposer-elements/ and put it in same child directory but it is not showing modifications.

    Changes made in original theme yes, but in child theme not …

    Hi @gregy1403,

     

    Thank you for your question.

     

    You have to also change the class name vcBlogSlider in the modified file so that it will create new modified element.

     

    Best regards,
    Shufflehound team

    I want to modify the file blog-slide.php included in “theme/inc/elements”

    I want to make the mods in child theme.

    Where i have to put the new modified blog-slide.php to preserve the original file?

    You have to add that file in the same directory location in Gillion child theme like following.

     

    /inc/elements/blog-slider.php

     

    I have attached sample child theme in which i have overwritten Blog Slider element.

    Attachments:
    You must be logged in to view attached files.

    it doesn’t work. I’ve tried many times but the file is always the same as in parent theme

    Didn’t the above shared child theme work for you?

    Please check my above shared child theme code and compare it with your child theme code.

     

    Also if you share me your child theme then i can troubleshoot the issue.

    This is my child theme… mods in theme-child root works perfectly  (header.php page-blog.php) but nothing happens in subfolders (inc/widgets/posts-slider/views/widget.php) when i try to remove the title (or edit it)

    Attachments:
    You must be logged in to view attached files.

    If you want to change the blog slider then why are you trying to change posts-slider widget in your child theme?

     

    Please see my shared child theme. You should change the file /inc/elements/blog-slider.php in your child theme.

    I’m sorry… i’ve attached a new mod that i’ve tried to do with no results too…

    This is the situation

    • Your child theme to mod blog-slider.php doesn’t works.
    • My child theme to mod widget.php doesn’t works too.

    The first installation was made in a subfolder http://www.site.com/new. Now is on the root www.site.com/ with no results. It could help you?

     

    It seems you are using different element or widget than the blog slider visual composer element as show in the attached screenshot.

     

    This topic is for blog slider visual composer element so if you are using different element then to help us keep support thread separates could you please create your own thread for your question instead of replying on others thread as it makes the thread messy and hard to read.

     

    If you want to you can also add reference of this thread in your newly created thread.

     

    We would be more than happy to help you on your new thread.

    Attachments:
    You must be logged in to view attached files.
Viewing 10 posts - 1 through 10 (of 10 total)