contact form send any mail and confirmation text

Home Forums Jevelin Theme contact form send any mail and confirmation text

Home Forums Jevelin Theme contact form send any mail and confirmation text

Viewing 20 posts - 1 through 20 (of 28 total)
  • Author
  • Hello,

    I just bought the Jevelin theme and start to create my one page portolio website withit. Thanks for your work, that’s great!

    -My contact form doesn’t send any mail and I don’t no why, because I configured everything. Can you please help me? My Mail account works well.
    -When I click on “SEND”, a white rectangle with black border appears in the middle. What’s means that? If it should be a confirmation message I didn’t styled it like this and it should contain few words.
    -The message box as default display the scroll bar, how can I desactivate it?

    My website under construction:
    http://50.87.249.205/~floriao4/

    thanks in advance,
    Florian

    Attachments:
    You must be logged in to view attached files.

    Hi Florian,

     

    I hope you are well today and thank you for your questions.

     

    -My contact form doesn’t send any mail and I don’t no why, because I configured everything. Can you please help me? My Mail account works well.

    Are you getting the test email sent from contact form settings in the admin area?

     

    Also please check whether the email gets sent from your site using the following plugin.

    https://wordpress.org/plugins/check-email/

    -When I click on “SEND”, a white rectangle with black border appears in the middle. What’s means that? If it should be a confirmation message I didn’t styled it like this and it should contain few words.

    It is loading icon which is not displaying correctly on your site.

    Please make sure to use latest version of Unyson plugin and update its extensions as described in the following topic.

     

    https://support.shufflehound.com/forums/topic/unyson-update-breaks-theme/#post-10097

    -The message box as default display the scroll bar, how can I desactivate it?

    You can remove it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .contact-form textarea {
        overflow-y: hidden;
    }
    

     

    Best regards,
    Shufflehound team

    Thanks for the reply.

    No I’m not getting the test mail from the admin area. But with the Check-Mail Plugin I received the test mail.

    Unyson is on date and page is selected.

    The scroll bar is now off, that’s solved.

    see attachments

    Attachments:
    You must be logged in to view attached files.

    Could you please test it using WP mail method instead of SMTP in the contact form settings as shown in the attached screenshot?

    Attachments:
    You must be logged in to view attached files.

    I did it and received nothing at all.

    Then please make sure you are setting correct SMTP settings.

    Also would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will bee able see it.”?

    My SMTP Settings are correct, I’m sure.

    No I don’t mind if you could solved the problem. How can I do this?

    Then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will bee able see it.”?

    Could you please tell me where I can find this box and how can I share you my site login?

    You will get this box when replying to this topic as shown in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    Thanks!
    see my message in the private content box:

    I have troubleshooted the issue on your site and found its Unyson plugin issue so i reported the issue to them on the following page.

    https://github.com/ThemeFuse/Unyson/issues/2927

    In the meanwhile you can use the below plugin to display contact form on your site.

    https://wordpress.org/plugins/contact-form-7/

    The Unyson plugin team replied me on the above issue and told me to make this change https://github.com/ThemeFuse/Unyson-Mailer-Extension/commit/93828a57b88d1f05394ae67bf6f74f6eed4d6235 in the plugin code or wait for the next update.

    ok – so did you applied this change?

    Yes i have changed it on your site.

    I still have the same problem. When I clik on the send button, an empty rectangle appears and that’s all…;(

    To troubleshoot the issue i tried to visit your shared page http://50.87.249.205/~floriao4/ but it is not displaying for me due to 404 error.

     

    Please advise.

    Sorry I didn’t notived this: I changed the URL and WordPress URL to florianfroger.de

    This can be due to plugin conflict on your site so please try temporary deactivating all plugins except Unyson plugin and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

Viewing 20 posts - 1 through 20 (of 28 total)