Copyright bar shows "Shufflehound"

Home Forums Jevelin Theme Copyright bar shows "Shufflehound"

Home Forums Jevelin Theme Copyright bar shows "Shufflehound"

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    RESOLVED Posts
  • Hi, I’ve disabled “Developer Copyrights” but when I add my own text to the Copyright text option, “Shufflehound” appears before the rest of it, as in the attached image. How can I fix this?

    Attachments:
    You must be logged in to view attached files.

    Nevermind. Now it has disappeared.

    Awesome great to see it worked for you.

     

    Please advise if you have more questions.

     

    Have a fantastic day!

Viewing 3 posts - 1 through 3 (of 3 total)