Demo Content Failed for Portfolio + Side Header

Home Forums Jevelin Theme Demo Content Failed for Portfolio + Side Header

Home Forums Jevelin Theme Demo Content Failed for Portfolio + Side Header

This topic contains 7 replies, has 2 voices, and was last updated by  Shufflehound Support 2 days, 20 hours ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    RESOLVED Posts
  • I’ve installed the Jevelin theme and the demo content for the Portfolio however none of the demo content is showing up. I would greatly appreciate any help with this issue. Thanks

     

     

    Hi @louoc,

     

    Sorry to hear of the problem you are having.

     

    Would you mind if i log in to your site and do some troubleshooting by reimporting the demo content? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able see it.”?

     

    Best regards,
    Shufflehound team

    Hi,

     

    Thank you for your reply.

    Yes thats no problem, the details of my site are in the field below:

    Thank you for sharing your site credentials but it seems you forgot to share site URL so that I can login to troubleshoot.

    oh apologies … please see information below

    Solution for this topic

    I logged in to your site and deactivated MD Theme Helper Plugin which was conflicting with theme functionality.

     

    Your site works fine for me now.

     

    Could you please confirm?

    Hi,

    yes thank you so much! it’s up and running great now 🙂

    You are most welcome here 🙂

Viewing 8 posts - 1 through 8 (of 8 total)