Details

Home Forums Gillion Theme Details

Home Forums Gillion Theme Details

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
  • 1) Space – That weird space bellow menu x slide. How can i fix that? (1slide)

    2) Title in mobile – It’s not responsive, there’s any way to fit the title inside the slide? (TitleMobile)

    3) Latest posts – How can i activate this area in the page? I’ve imported the main page and didn’t show that. And the sidebar only in that part? (FinalSlide)

    And the Instagram after that?

    4) How can i hide the views in all posts?

    5) The featured image in every post should work that way, in Desktop is ok, but when goes to mobile is strange. It’s not responsive. (slide)

    Attachments:
    You must be logged in to view attached files.

    6) In that area in sidebar the widget says latest posts, ok, but when i activated that is showing random posts before the latest posts. (latest)

    7) The same for the “Trending” area, in almost all templates they show the trending posts off the week by views, and i didn’t find that option there.

    8) How can i activate the “login” area?

     

    I think it would be easier if you gave me an email, or some faster way of contacting it, it could be via facebook, whatsapp, telegram or something. There are many details that should work natively (especially from the part of the layout to mobile) that apparently are bugged.

     

    Tks.

    Attachments:
    You must be logged in to view attached files.

    I need to add the “Mtv bar” above the top menu, and it show some space.

    Attachments:
    You must be logged in to view attached files.

    @guicepeda Some of your questions are answered in your following topic so please check it and then ask questions here.

     

    https://support.shufflehound.com/forums/topic/demo-content-plugins/page/2/#post-8303

     

    Also as requested in the above topic please read theme documentation carefully before asking questions which will resolve many of your questions and that is the reason we created theme documentation so that we don’t need to answer common questions again and again.

     

     

    I have read the entire documentation link and found no solution to my questions.

     

    1. The space is there, even if i add the css code that you provided.

     

    Attachments:
    You must be logged in to view attached files.

    Please check it again on your site the space is removed now.

    Ok, and the other itens?

     

    2) Title in mobile – It’s not responsive, there’s any way to fit the title inside the slide? (TitleMobile)

    3) Latest posts – How can i activate this area in the page? I’ve imported the main page and didn’t show that. And the sidebar only in that part? (FinalSlide)

    And the Instagram after that?

    4) How can i hide the views in all posts?

    5) The featured image in every post should work that way, in Desktop is ok, but when goes to mobile is strange. It’s not responsive. (slide)

    6) In that area in sidebar the widget says latest posts, ok, but when i activated that is showing random posts before the latest posts. (latest)

    7) The same for the “Trending” area, in almost all templates they show the trending posts off the week by views, and i didn’t find that option there.

     

    They are not solved, and didn’t show a solution in documentation.

     

    2) Title in mobile – It’s not responsive, there’s any way to fit the title inside the slide? (TitleMobile)

    I can see it is displaying responsively on mobile as shown in the attached screenshot.

     

    Please advise.

     

    3) Latest posts – How can i activate this area in the page? I’ve imported the main page and didn’t show that. And the sidebar only in that part? (FinalSlide)

    And the Instagram after that?

    To display latest posts set blog template to your home page and to display Instagram after that, configure Instagram widget in the footer Instagram widget area as shown in the second and third attached screenshots.

     

    4) How can i hide the views in all posts?

    In the theme blog settings set Post view count to off as displayed in the fourth attached screenshot.

     

    5) The featured image in every post should work that way, in Desktop is ok, but when goes to mobile is strange. It’s not responsive. (slide)

     

    6) In that area in sidebar the widget says latest posts, ok, but when i activated that is showing random posts before the latest posts. (latest)

    Could you please share the screenshots of it so that i can help you?

     

    7) The same for the “Trending” area, in almost all templates they show the trending posts off the week by views, and i didn’t find that option there.

    Could you please tell me which options you are searching and what you want to achieve?

    Attachments:
    You must be logged in to view attached files.

    2) That’s not even close to a responsive title, half of it is missing in mobile as show in the screenshot. The same goes to item number 5, and now it’s displaying responsive because i switched back to my old theme.

     

    I had to go back to the old template because the site was not working properly, my bounce rate increased significantly, and I received several messages from readers asking what had happened to the site.

     

    As I said earlier, none of these items were in the documentation (as you reported), much less in other forum topics, because I researched before sending those messages.

     

    There are many errors and since I will not use the theme, I have already opened a ticke with Envato to request a refund.

    Attachments:
    You must be logged in to view attached files.

    2) That’s not even close to a responsive title, half of it is missing in mobile as show in the screenshot. The same goes to item number 5, and now it’s displaying responsive because i switched back to my old theme.

    You can see in my previously attached screenshot it is not displaying like your screenshot so could you please tell me on what device / browser you are testing it?

    Hi,

    I’ts showing responsive layout because your screenshot “Screenshot-15.png” is displaying my old theme, not your theme, so that’s correct. I’ve changed to the old one, because i can’t stay with a website not responsive on mobile. The print I took is from your theme on an iPhone (Chrome, Safari).

    Now i’ve tryed whit your own content in demo page – https://gillion.shufflehound.com/2017/01/31/the-truth-is-you-are-not-the-only-person-concerned-about-appearance/ and shows the same error. As you can see, in mobile half of the title is missing. ScreenShot (temp)

     

    You can see that you have an error in the page of your own demo-theme, only access this post https://gillion.shufflehound.com/2017/01/31/the-truth-is-you-are-not-the-only-person-concerned-about-appearance/ (with this format of slide) on any mobile device, I tried on both Android and iPhone, and gave the same error of no responsive title in slide.

    I’ve opened an ticket for refound with envato:

    <span class=”translation_missing” title=”translation missing: en.refund.refund_requests.details.labels.purchase_code”>Purchase Code</span>a 54d7507-d8e4-4495-a8cd-c8b6a7c48f95

    Refund request ID fd55e1ec-3564-46a2-af1e-460fc235f77a

    Attachments:
    You must be logged in to view attached files.

    I could confirm the issue on my test site therefore notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

     

    In the meanwhile you can try resolving the issue by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    @media (max-width: 782px){
    #page-container .blog-slider-item h1,
    #page-container .blog-slider-item h2 {
        font-size: 28px;
    }
    }
Viewing 13 posts - 1 through 13 (of 13 total)