Embedding Video in Timeline - not working

Home Forums Jevelin Theme Embedding Video in Timeline – not working

Home Forums Jevelin Theme Embedding Video in Timeline – not working

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    RESOLVED Posts
  • Hello.

    I am using your Timeline to create announcements. The second timeline on the page, you can see that I have added an image and that worked great. I also added a video that does not show up. The steps I took to add the video are:

    1. Click on edit specific timeline
    2. In the Add/Edit Timeline, I entered the video code (https://vimeo.com/128577132) in the Content Editor and hit Save and it did not show up when viewing the site page. I also clicked on Add Media in the Content area and “Insert from URL” the video. It shows in the Admin Dashboard, but again , when publishing, it did not show up.
    3. 3. I also uploaded the video (.mp4) and tried to “Insert Media” from the WP dash. Again, it shows that it inserted the video, but no video is visible when I view the page.

    I really need to be able to embed a URL link and Embed my own videos. You can view my site here: http://creativew.com/cca/

     

     

    I really love your timeline and hope video can be added.

    Thank you for your time,

    Steven

     

     

     

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    Hi Steven,

     

    I hope you are well today and thank you for your question.

     

    You can make it work by using the attached custom child theme of Jevelin theme that contains some custom code.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Hello.

     

    I activated your Child attachment and the Linked URL Vimeo video worked perfectly. I have a .mp4 video in my media folder but when I try to Embed the video, it does show up and play in the Timeline’s Admin Area, but when published it does not load. I have attached 2 screenshots so you can see.

     

    Thank you for helping me.

    Steven

    Attachments:
    You must be logged in to view attached files.

    The above solution only allow iframe videos in Timeline so please make sure you are adding it in the iframe.

    Thank you for your follow up.

    I am a little unclear about iFrames. Can I not choose a video file from Media and embed it into the timeline? Do I need do add iframe code to the video from my Media library?

     

    I have tested library media videos in your theme and they do work, so not sure why it won’t in the timeline?

     

    Thank you,

    Steven

    Solution for this topic

    If you want the videos to work directly adding from media library then use the attached modified child theme removing the above shared child theme.

    Attachments:
    You must be logged in to view attached files.
Viewing 6 posts - 1 through 6 (of 6 total)