Error Demo Content Install

Home Forums Jevelin Theme Error Demo Content Install

Home Forums Jevelin Theme Error Demo Content Install

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    RESOLVED Posts
  • Hi, at first, sorry for my english..

     

    everytime I install a Demo Content, (doesn’t matter which one) I get this Error:

     

    “Maximum execution time of 29 seconds exceeded in …/wp-includes/class-wp-image-editor.php on line 420”.

     

    The Line is sometimes different, but it’s the Same Error.

     

    First I followed your advice with the .htaccess file (set the execution time on 600) and I install the Plug in.

    Then I contactet my provider. It’s not a problem from the Server.

    The Support told me to contact the programmer from the Demo Content.

     

    Can you help me?

     

    Strangely it seems that the Demo Content is installed, i can work with it.

    I only noticed, that the image-preview doesn’t work. (in the window when I want to upload new files)

     

    Hope you understood..

    Thanks,

     

    Judith

    Hi Judith,

     

    Sorry to hear of the problem you are having.

     

    It seems from the error you have shared that you are facing this issue because the script is exceeding maximum execution time of 29 seconds that is set on your site.

     

    Try fixing the issue using the following solutions.

     

    https://wordpress.org/plugins/wp-maximum-execution-time-exceeded/
    https://codex.wordpress.org/Common_WordPress_Errors#Maximum_execution_time_exceeded

     

    Best regards,
    Shufflehound team

    Hi,

     

    I already did all of this, nothing works.

    I don’t know what else to do.

     

     

    Hi, I have the same problem.

    “Maximum execution time of 29 seconds exceeded in …”

     

    I tried your plugin solution but didn’t work.

    after the error is displayed WordPress shows me the database update required screen

    maybe it’s WordPress 4.7.1 compatibility issue?

     

    Thanks in advance for your support

     

     

     

    Hi there,

     

    Can you please tell us which is the last installing step before you get this message?

     

    Best regards,

    Shufflehound team

    Hi,

     

    “image sizes restore”

     

    Thanks for the support.

    Solution for this topic

    At the moment it is hard to say which server setting is limiting this process, but we have a backup solution.

     

    If demo installing fails after image sizes restore step, then it means that your site is almost ready, only images needs to be generated.

    To fix this just download this plugin and run it. It should fix all you images and demo should work just fine.

     

    Solution for this topic

    To fix “Maximum execution time of 29 seconds exceeded in …” you can also try to add these settings in your .htaccess file top (only for demo installation time).

    php_value post_max_size 64M
    php_value upload_max_filesize 64M
    php_value memory_limit 64M
    php_value max_execution_time 259200
    php_value max_input_time 259200

    Hi, that works, thanks!

    That’s great! 🙂

    Can you please tell us which solution did you use?

    It works with editing the .htaccess file before installing the demo content

    Hi,

     

    I do not manage, probably because I don’t write the code at the right place could you help ?

    Here is the initial code found in .htaccess file:

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ – [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

     

    Where and with which </> should I add the code:

    php_value post_max_size 64M
    php_value upload_max_filesize 64M
    php_value memory_limit 64M
    php_value max_execution_time 259200
    php_value max_input_time 259200

    Thanks a lot

    @iznomad You have been replied in the following topic so please don’t post in multiple topics or create a separate topic for your issue.

     

    http://support.shufflehound.com/forums/topic/wedding-demo-content-error/

    Hi, I have the current problem. Looks like it’s the same as judith, but even after installing two plugins there is no improvement.

     

    That’s What I have : “Maximum execution time of 60 seconds exceeded in /htdocs/wp-includes/class-wp-image-editor-imagick.php on line 365”.

     

    Although the site is installed, I fear to encounter some problems in the future related to this failed operation in the demo installation.

     

    I installed these plugins :  WP Maximum Execution Time Exceeded

    and Regenerate Thumbnails

     

    Having no capabilities as to using code, I am unable to change temporary the file at .htaccess. Should I find it by using my ftp connexion? And by changing the file temporarily ?

    Thank you so much for your help.

    Attachments:
    You must be logged in to view attached files.
Viewing 14 posts - 1 through 14 (of 14 total)