Every auto-translate addon is breaking the background

Home Forums Gillion Theme Every auto-translate addon is breaking the background

Home Forums Gillion Theme Every auto-translate addon is breaking the background

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • avalidusername
    Participant

    Hello, there.
    So, I’ve one small issue with Gillion theme – every addon that I want to add, that translates posts or website for another languages is breaking background of whole website. It’s like moved up by half of it.

    With any auto-translate addon tower visable at the left on first image, is near the top-bar and search icon. But if I will disable any kind of auto-translate addon it’s back to normal and this tower is far way below, as it should be. And with auto-translate addon disabled it looks like on second pic, that’s how it should look.

    Translate WordPress with GTranslate, Translate WordPress – Google Language Translator, Translate Multilingual sites – TranslatePress and others cause this issue. So background is “cut” in the middle of website, and it’s moved up by half.
    To be more clear: 1ST is how it should look like, 2ND is when auto-translate addon is enabled. Looks like something is “adding” something before background and it’s moving up.

    Any idea to force the theme to work as it should WITH such addons?

    /// edit
    The same thing appears when shortcode for auto-translate is used in text of the post, example in pics 3 and 4.
    3 is with shortcode used, and 4 without

    Attachments:
    You must be logged in to view attached files.

    Shufflehound
    Moderator

    Hi there,

     

    We would need to see a live demo with both a working and broken layout to determine the cause. Would that be possible?

     

    Best regards,

    Shufflehound team

    avalidusername
    Participant

    Well, website is running but it’s hidden under “Under Construction” addon 🙂
    Problem is quite simple – there are no “private” tickets, so you can bypass Under Construction mark. I will attach contact in “private” field.

    Shufflehound
    Moderator

    Hi there,

     

    It seems that we found the issue – for some unknown reason you’re website HTML block tag gets added a custom CSS that is causing it.

    Below we created a simple CSS that should fix it:

    html {
        height: auto!important
    }

     

    Let us know if that works! 🙂

     

    Best regards,

    Shufflehound team

     

Viewing 4 posts - 1 through 4 (of 4 total)