Facebook widget none

Home Forums Gillion Theme Facebook widget none

Home Forums Gillion Theme Facebook widget none

This topic contains 34 replies, has 2 voices, and was last updated by  Shufflehound Support 23 hours, 14 minutes ago.

Viewing 20 posts - 1 through 20 (of 35 total)
  • Author
  • Hi, i have a fanpage in fb, connect this in my configutation but it display like attachment.

    plz help me

    Attachments:
    You must be logged in to view attached files.

    Hi @eudanck,

     

    I hope you are well today and thank you for your question.

     

    Does it display fine if you hover over it?

     

    Could you please share me the page URL from your site where it is displaying so that I can troubleshoot it?

     

    Best regards,
    Shufflehound team

    eudanck
    Participant

    No, dont work with mouse rollover

    Please update the theme on your site to the below latest version as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

     

    If it still doesn’t work for you then could you please share me the screenshot of the widget settings that you have configured?

    eudanck
    Participant

    I can update in wp-admin directly?

    Yes, just update it as described above.

    eudanck
    Participant

    eap this link describes how to install the envato plugin, and activate the token … Then I could not find any place to update the theme

    Download the above shared theme ZIP file and install theme ZIP manually as described below:

    1. Install/activate Easy Theme and Plugin Upgrades plugin
    2. Install the downloaded theme ZIP as usual

    Sorry man, its dont work u can try help me plz? I very late on this job …

    U cant acess my admin and help solve many little problems???

    I try several times and its keep like this:

    Incorrect token permissions, please generate another token or fix the permissions on the existing token.

    Please ensure only the following permissions are enabled:

    1. View and search Envato sites
    2. Download your purchased items
    3. List purchases you’ve made

    It seems you are not doing how I have told you above and instead using the envato plugin which is not required.

     

    Would you mind if I log in to your site and install it for you? If this is ok then could you please temporary share me your site admin log in details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able see it)”?

    Ok, thank you so much for your patience.

    But is not that simple, do you agree?

    Besides this, taking advantage of your access, see also two issues for kindness?

    1. Read more of the posts are not working
    2. Can you confirm me please how to make this carousel looking, which file.php or other way to edit it so ???

    I logged into your site using the shared credentials but can’t access any settings on it because you have not shared me the admin user credentials so could you please make the shared user account as an administrator?

     

    Also, to help us keep support thread separates could you please create a new thread for each of your other questions instead of asking them in your single thread as it makes the thread messy and hard to read.

     

    If you want to you can also add reference of this thread in your newly created thread.

     

    We would be more than happy to help you with your new thread.

    eudanck
    Participant

    Ok you’re admin now, do your magic  ;¬)

    As for the other issues that’s right, I’ve done other posts about but I could not solve, so I put the links in the hidden field as a reference. So that you enjoy the access to try to solve together ok?

    Tnx a lot!

    I logged into your shared site and saw in the Facebook Name option of Facebook widget you had added the name with https://facebook.com URL that I removed and the widget started working fine on hovering over it.

     

    Could you please check it?

     

    To get help on other topics please reply on the respective topics.

    dont work here … fb and twitter

    Attachments:
    You must be logged in to view attached files.

    I can see the facebook is working for me as shown in the attached screenshot.

     

    Have you hovered over the facebook widget to see it?

     

    Also, please make sure that you have configured the twitter settings correctly.

     

     

    Attachments:
    You must be logged in to view attached files.

    I try in many other computers … no cache and same result!

    Attachments:
    You must be logged in to view attached files.

    As asked earlier, Have you hovered over the facebook widget to see it?

    yes… on rollover mouse, nothing happen

    Please see the below video to know how it is working fine for me.

     

    https://drive.google.com/file/d/1gsG5ZEjv8BKjUftLlmcu7UKFQv4OJv3X/view

     

    Have you tried using different browsers?

Viewing 20 posts - 1 through 20 (of 35 total)