Failed to import demo theme using both methods

Home Forums Jevelin Theme Failed to import demo theme using both methods

Home Forums Jevelin Theme Failed to import demo theme using both methods

Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
  • I tried both methods described in your documentation to import firstly, the “website launching soon” demo. I tried twice and all I got was text and code. Secondly, I tried importing the basic demo content. I got text only. Please help. I have to complete my site urgently so appreciate your response. Thanks.

    Hi @cheeks,

     

    Sorry to hear of the problem you are having.

     

    Please make sure you are using below latest version of theme and theme required latest versions of plugins on your site.

     


    Please login to access this file

     

    If you are still facing the issue then Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able see it.”?

     

    Best regards,
    Shufflehound team

    Hi there — I’ve gotten back to you with the details you needed to troubleshoot. I hope you can get back to me soonest as I cannot proceed  with the website build, given the demo content for the “basic” demo cannot be downloaded. A few pages display OK, most are showing code and text. Really need help here, thanks.

    I didn’t get your shared details so could you please share me it again and also send it on support2@shufflehound.com

    hi there. has the issue been resolved. I’m disappointed to be stuck downloading demo content such that i even had to reach out to my hosting company. they tested on various php versions but to no avail. the demo content was faulty. all previously installed plugins were deactivated . yet the demo content failed to load.  appreciate you expediting this.

    As requested above could you please share me your site credentials again and also send it on support2@shufflehound.com

    After sharing it please notify me here so that I can check it soon.

    hi. I sent my credentials to you twice privately! once via the box in the forum and once to the email you asked for. why is it that you are not seeing my email? I’m really quite concerned …

    I’ve forwarded 2 emails I successfully sent yesterday to you at support2@shufflehound.com. please resolve it by today. I am so stuck and cannot even begin building my site. if it takes a long time to fix please send me a refund as we can’t wait anymore. we’ve to get the site up for the business. thanks.

    I got your site credentials on email but it seems you forgot to share me your site URL therefore I couldn’t access it so could you please share me the site URL also?

     

    For refund requests please contact to our accounting department here support@shufflehound.com

     

    hi. thanks for getting back. I’ve sent you my website url via the private info box. appreciate your help to resolve the issue with the demo download contenr

    Not sure why but I am not getting any of your details shared via private info box so please send it on support2@shufflehound.com

    I’ve just sent you my website url to the support2@shufflehound.com address

    Thank you. I tried to login to your shared site using sent credentials but I couldn’t and getting error message that the password is incorrect.

     

    Could you please make sure it is correct and working fine?

    I have changed my password and emailed you at support2@shufflehound.com again with the new credentials. Appreciate you helping me with the demo content download (basic) , as I have not been able to proceed with work on the website for  about a week. Thank you.

    The new shared credentials worked and I have installed Basic demo content on your site after enabling required theme plugins and activating Unyson extensions.

     

    Could you please confirm?

    Hi. I went to the live site page and see the basic theme. However I want the “Coming soon” page that I had put up to be visible to the public  while I build the site using the basic jevelin theme. Can you please restore my “Coming soon” page please while keeping the basic demo content available for the build of the site?

    Can you also tell me what went wrong with the demo content download? Was there a bug? Hope you can help. Thanks.

    Can you please restore my “Coming soon” page please while keeping the basic demo content available for the build of the site?

    Demo content installation replaces all your site content and create new one so it seems your “Coming soon” page got deleted and you have to recreate it.

     

    Can you also tell me what went wrong with the demo content download? Was there a bug?

    No there isn’t any bug. You had not activated all required theme plugins and Unyson extensions such as Page builder.

Viewing 17 posts - 1 through 17 (of 17 total)