Fitness Theme not working

Home Forums Jevelin Theme Fitness Theme not working

Home Forums Jevelin Theme Fitness Theme not working

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    RESOLVED Posts
  • I’m having a problem with a site on the jevelin theme, the site is not responsive, what can I do?

    The website with the problem is http://www.cdbychinwe.com

    Attachments:
    You must be logged in to view attached files.

    Hi @hoshkoshmedia,

     

    I hope you are well today and thank you for your question.

     

    The fitness template is responsive that you can see on the below demo website.

     

    https://jevelin.shufflehound.com/home/home-fitness/

     

    Have you made any changes to the template that caused the issue on your website?

     

    Best regards,
    Shufflehound team

    I might have probably made a change to it, can you help me check the website and detect the possible problem

    The website is http://www.cdbychinwe.com

    I guess the template has problem or so, because I tried installing It on a different cpanel and it’s the same thing on there, what can be done to fix the error

     

    http://www.cdbychinwe.com you can check the site out and check the possible solution

    Could you please edit your home page and try setting its header option to light as shown in the attached screenshot?

     

    I guess the template has problem or so, because I tried installing It on a different cpanel and it’s the same thing on there

    I have tested it on my website by importing the fitness demo content but didn’t face the issue on it.

     

    Could you please share your other site URL where also it is not working so that I can troubleshoot it?

    Attachments:
    You must be logged in to view attached files.

    Tried that now, but nothing changed, i don’t know if you can help check and fix directly, i attached the login information to the private information field, i would really appreciate if you can help on this, as it is causing delays on a client job already

     

    NB: My main issue is making the site responsive, Thank you!

    Solution for this topic

    I logged into your website and set the slider as “Titlebar Revolution Slider” by editing your website homepage as shown in the attached screenshots.

     

    Could you please check it now?

    Attachments:
    You must be logged in to view attached files.

    Thank you, it’s working perfectly now as I want, Thanks for your time and support

    You are most welcome here 🙂

Viewing 9 posts - 1 through 9 (of 9 total)