Footer does not appear

Home Forums Jevelin Theme Footer does not appear

Home Forums Jevelin Theme Footer does not appear

This topic contains 11 replies, has 2 voices, and was last updated by  Shufflehound Support 1 month, 3 weeks ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • Hi support,

    the footer does not appear neither in Edge, IE nor in Firefox or on my mobile phone. It only appears in Chrome on my laptop.

    Url: hagner-translation.de

     

    Thank you!

    Hi @markushagner,

     

    Thank you for your question.

     

    You can resolve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    footer.sh-footer {
        opacity: 1 !important;
    }

     

    Best regards,
    Shufflehound team

    Hi,

    I added the code, but the footer does not appear.

     

    Regards, Markus

    To troubleshoot the issue, Would you mind if I log in to your site and do some troubleshooting? If this is ok then could you please temporary share me your site log in details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able see it)”?

    Hi, any news on this? I shared my login details last week.

    Regrads, Markus

    Sorry but I didn’t get the details.

     

    Could you please share it again and also send it on [email protected]

    Hi, any news on this? I shared my login details again on Nov. 15th (both in the private information field and by e-mail).

    Regards, Markus

    Thank you for sharing the site credentials.

     

    I logged into your site and saw you had added the negative margin to the section containing contact form as shown in the attached screenshots therefore it was overlapping with footer.

     

    I removed that negative margin so could you please confirm whether it is working fine for you now?

    Attachments:
    You must be logged in to view attached files.

    Hi,

    yes, it is working fine now, thank you!

    However, there is another issue with the footer. I deleted the footer widgets, disabled them in the settings and cleared the cache. But the footer is still there.

    Regards, Markus

    I don’t see any footer on your shared site as displayed in the attached screenshot.

     

    Please advise and share me the screenshot of it if you see it.

    Attachments:
    You must be logged in to view attached files.

    Hi,

    the footer is still there, see screenshot.

    The same for the header. The logo size is set manually. It should be much smaller than displayed. In the Customizer it is displayed correctly. Sticky header is also disabled. However, it is sticky.

    Attachments:
    You must be logged in to view attached files.

    It seems happening because of Hummingbird cache that you are using on your site.

     

    I have cleared the cache and it seems working fine.

     

    Could you please check it now?

Viewing 12 posts - 1 through 12 (of 12 total)