Footer WPbakery/Jevelin and WPML

Home Forums Jevelin Theme Footer WPbakery/Jevelin and WPML

Home Forums Jevelin Theme Footer WPbakery/Jevelin and WPML

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    RESOLVED Posts
  • Good morning.

    In the portfolio post I can not select a footer layout, in the pages I can. Without this option, the footer of the portfolio post is not shown translated.

    Can this option be displayed in the portfolio post?

    Thanks

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    Hi @jdelgado,

     

    I hope you are well today and thank you for your question.

     

    I have tested it on my test site and it’s displaying for me using the latest version of the Jevelin theme as displayed in the attached screenshot.

     

    Please make sure that you are using the below latest version of the theme.

     


    Please login to access this file

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Hello, thanks for the answer. I have installed the latest version and it keeps getting the same. Also I get “Page settings” instead of “Portfolio settings”

    • This reply was modified 1 month, 2 weeks ago by jdelgado. Reason: Bad text
    • This reply was modified 1 month, 2 weeks ago by jdelgado.
    • This reply was modified 1 month, 2 weeks ago by jdelgado.
    Attachments:
    You must be logged in to view attached files.

    Could you please upgrade the framework to redux as shown in the attached screenshot?

     

    Also, please deactivate the Unyson plugin if you are not using it.

    Attachments:
    You must be logged in to view attached files.

    Thank you. The theme is already working correctly. Thanks for the reply

    You are most welcome here 🙂

Viewing 6 posts - 1 through 6 (of 6 total)