How To Disable Pop Up (Lightbox) when Clicked on Gallery?

Home Forums Gillion Theme How To Disable Pop Up (Lightbox) when Clicked on Gallery?

Home Forums Gillion Theme How To Disable Pop Up (Lightbox) when Clicked on Gallery?

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • jauhari
    Participant

    How to made it? I want my image gallery when it clicked goes to Attachment/Image Page and not showing up (Lightbox) on our current page/post, but the url will goes to Attachment/Image Page/Post like standard WordPress Gallery.

    How to do that?

    Hi there,

     

    Can you please give us a link to your website, so we can take a look? (you can post it in private field)

     

    Best regards,

    Shufflehound team

    jauhari
    Participant

    Here is the Link (Private).. mostly theme Gallery click will go to Attachment (depend on setting gallery) I was set to display image on Attachment Page.

     

    But your Theme ruins it all and make gallery click become Lightbox popUp.

    Please guide how to disable it

    Please try to change image option which is shown in screenshot bellow.

    Attachments:
    You must be logged in to view attached files.

    jauhari
    Participant

    Hi Team, before using your Gillion Theme, our gallery work without any worries, all image on my gallery click goes to Attachment Post. But after a switch to your theme. My Attachment Link is broken up.

    So it’s really weird solution if we must change image options on each post :((
    I think some your Gillion functions break standard WordPress gallery setup. Please guide how to disable your Gallery Function that breaks WordPress Gallery Shortcode.

    Regards

    Jauhari

    Oh, sorry looks like we misunderstood your issue.

    Lightbox seems more convenient solution for browsing images. Therefore we didn’t add other solutions.

     

    We can help you to disable our gallery functionality, but then it could look not good. To remove our gallery functionality you can try to remove 8 line in gillion/inc/helpers_blog.php file.

    It’s work, Thank you.

    But we found any issues, why my Gallery, not full width anymore?

    I tried to add

    if ( ! isset( $content_width ) ) {
    	$content_width = 780;
    }
    

    But still didn’t work. Any clues how to make my Gallery Full Width?

    Not sure, but we can see that you now are using different plugin for gallery images. Therefore you should try to change this under plugin options.

    Nope, we didn’t use any Gallery Plugin, just WordPress + Jetpack and nothing more. Any clues?

    Then maybe that is Jetpack plugin, which fully rewrites our content.

    At the moment it is hard to help you, because these image sizes are calculated dynamically by JavaScript and we can’t give you a simple CSS snippet, which would set it at full width.

Viewing 10 posts - 1 through 10 (of 10 total)