How to make Jevelin webpage mobile-ready?

Home Forums Jevelin Theme How to make Jevelin webpage mobile-ready?

Home Forums Jevelin Theme How to make Jevelin webpage mobile-ready?

This topic contains 11 replies, has 2 voices, and was last updated by  Shufflehound Support 2 days, 13 hours ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    RESOLVED Posts
  • Hi guys,

    so far, I have worked only on the desktop version and got a little shocked, when I looked at my webpage from my mobile phone (iPhone 6 SE using Safari and also Chrome – see the attachment). It is just a miniature edition of my desktop webpage 😀

    If I use the mobile emulator from Google Chrome the mobile version looks much better – however the price tables got quite squeezed.

    I think I forgot something throughout the way. What could it most probably be?

    Thanks for any help here!

    Simon

    Attachments:
    You must be logged in to view attached files.

    Hi Simon,

     

    I hope you are well today and thank you for your question.

     

    Have you made any changes to the theme files?

     

    Please delete the theme and reinstall the below latest version of it.

     


    Please login to access this file

     

    Also, this can be due to plugin conflict on your site so please try temporarily deactivating all plugins except Unyson plugin and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    Best regards,
    Shufflehound team

    lszehnder
    Participant

    Hi guyz,

     

    thanks for coming back on me so quickly!

     

    So, I deinstalled Jevelin and installed the one you posted above, but this did not change anything. Then I deactivated all plugins but WPBakery and Unyison, but no change either.

     

    Did I change something on the theme files? Not that I know. I added some custom CSS in the Jevelin Settings which I got from this thread: https://support.shufflehound.com/forums/topic/adjusting-header-light-style/

     

    The thing that is weird is: On my local page (docker-compose) everything looks fine (except the price tables) with the mobile version, but on the hosted one (AWS Lightsail) the mobile version does not work. See the two pics I have attached.

     

    Any idea what could be the reason for this?

     

    Best

    Simon

    • This reply was modified 1 week ago by  lszehnder.
    Attachments:
    You must be logged in to view attached files.

    Could you please try removing the custom CSS code that you are using on your website?

     

    If it doesn’t resolve the issue then would you mind if I log in to your site and do some troubleshooting? If this is ok then could you please temporarily share me your site admin login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

    Thanks for helping me here. So, I removed the CSS code from my page, but no change.

    Sure, I attached my site admin login to the private information field. If you don’t mind: Could you also throw a look on my services page and the price tables therein. They become somehow almost unreadable in my local mobile page.

    Best

    Simon

    Solution for this topic

    I logged into your website and saw you had disabled Responsive Layout option in the theme settings as shown in the attached screenshot causing the issue so I enabled it.

     

    Could you please check the website on the mobile now?

    Attachments:
    You must be logged in to view attached files.

    I oversaw this completely! :/ My mobile-version is now running – however, I am missing all of my icons. Sometimes they occur on the start page – but on the services page they are completely gone

    Attachments:
    You must be logged in to view attached files.

    It seems happening because of the CDN or cache that you are using on your website so could you please try deactivating it?

    Actually I am not using any CDN or Cache on it. Jetpack etc. were deactivated.

    Solution for this topic

    You can see in on the below URL, the Jevelin theme CSS file is compressed by pagespeed. This may be because your hosting provider is using it by default so please contact your hosting provider.

     

    http://*****/wp-content/themes/jevelin/A.style.css,qver=5.3.2.pagespeed.cf.byUH8MGEpT.css

     

    The file should be uncompressed as following.

     

    https://jevelin.shufflehound.com/wp-content/themes/jevelin/style.css

    Guys, you rock! That was it! I had to comment out the PageSpeed library as described here for Bitnami (WordPress on AWS Lightsail).

    Thank you so much!

     

    You are most welcome here 🙂

Viewing 12 posts - 1 through 12 (of 12 total)