Jevelin Theme Outdated Template Files (WooCommerce 3.5.1)

Home Forums Jevelin Theme Jevelin Theme Outdated Template Files (WooCommerce 3.5.1)

Home Forums Jevelin Theme Jevelin Theme Outdated Template Files (WooCommerce 3.5.1)

This topic contains 3 replies, has 2 voices, and was last updated by  Shufflehound Support 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • Hello, just updated to WooCom 3.5.1 in prepratation for WP 5.0 update but, I am now prompted to update the theme and/or outdated templates. See attached log file generated by WooComerce plugin.

     

    May I enquire as to the roadmap for a Jevelin theme update, given that WP 5.0 is scheduled to launch November 19th?

     

    regards

    George

    Attachments:
    You must be logged in to view attached files.

    Hi George,

     

    I hope you are well today and thank you for your question.

     

    This is a known thing which will be resolved ASAP in the future version of theme but we don’t have exact timeline for it.

     

    In the meanwhile you can just ignore this warning as the theme still works with the latest version of Woocommerce plugin without any issue and if you get any issue then feel free to ask us.

     

    Best regards,
    Shufflehound team

    Hello,

     

    understood. thank you for the feedback.

     

    Kind regards

    George

    You are most welcome here 🙂

Viewing 4 posts - 1 through 4 (of 4 total)