Left header 11 + 12 doesnt work

Home Forums Jevelin Theme Left header 11 + 12 doesnt work

Home Forums Jevelin Theme Left header 11 + 12 doesnt work

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    RESOLVED Posts
  • pickert
    Participant

    Hello

    I installed a plain new wordpress and importeted the jevelin theme. As a first step we wanted to use the left header design. In previous installations on other sites I made I was able to choose ‘left header 11 + 12’ and it worked. Now when I really want to use this header design it doesnt work. Boxed layout is disabled as I know that this won’t work with left header design. There are no menus/sites/blogs etc. created. It is a plain new installation just with Jevelin and all the necessary plugins installed and activated – Jevelin v 5.0.1 – WordPress 5.7

    I also tried to import the left header demo content – it worked without any error, but even then the header ist in the top. I guess header 3 style.

    any idea?

    Thx – Cheers from Germany
    Dominik

    • This topic was modified 3 weeks ago by pickert.
    Attachments:
    You must be logged in to view attached files.

    Hi Dominik,

     

    I hope you are well today and thank you for your question.

     

    If you have upgraded to the redux framework then please try deactivating the Unyson plugin.

     

    Best regards,
    Shufflehound team

    Hello,

    thx for your answer. Poorly this doesnt help. Shall we try a plain new installation without installing the Unyson Builder at the beginning?

    Cheers

    Update:

    • new plain installation didn’t helped
    • undo the Redux upgrade and use Unyson again didn’t worked

    Update II:

    • again new plain installation
    • never installed the Redux Framework
    • used the ‘old’ Unyson Framework
    • –> still Header Style 11 + 12 doesnt work

    New Raidbox used

    You have not assigned any menu to the header navigation on your website so please assign it as displayed in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    Thx for you answer, you’re right I missed this on the reinstalled wordpress. But I had a menu assigned on the old one. Now I assigned a menu again, but still nothing happens. See screenshot.

    Attachments:
    You must be logged in to view attached files.

    I’ve created an admin-account for you – if you want to have a look …

    I could confirm the issue on my test site, therefore, I notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

    Okay – thx. Will I be informed when it will be fixed? Is there any estimated date? Because our new website is based on this layout and we have a tough time schedule for that.

    The issue will be resolved soon and you will be notified here.

    Solution for this topic

    The issue is fixed in the below latest version of the theme so please update the theme as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

    Perfect – now it works! Thanks for your support ๐Ÿ™‚

    You are most welcome here ๐Ÿ™‚

Viewing 15 posts - 1 through 15 (of 15 total)