Menu Colours & Logo On Mobile

Home Forums Jevelin Theme Menu Colours & Logo On Mobile

Home Forums Jevelin Theme Menu Colours & Logo On Mobile

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • Hi

     

    Please can you assist: I love the theme and at the moment have only got 2 issues:

     

    1. On my header menu, the color is set to white, which is perfect for my main page, but on the other pages the background images are a lighter color and so you cannot read / see the menu text and links. Is it possible to change the colors of the menu per page? or where do I change this color to make it readable for all pages. ( two screen shots attached)
    2. How do I change the logo that it does not appear on mobile devices? It is too large and overlays the headers.

    Thanks

    Attachments:
    You must be logged in to view attached files.

    Hi @Fig,

     

    I hope you are well today and thank you for your questions.

     

    On my header menu, the color is set to white, which is perfect for my main page, but on the other pages the background images are a lighter color and so you cannot read / see the menu text and links. Is it possible to change the colors of the menu per page? or where do I change this color to make it readable for all pages. ( two screen shots attached)

    You can change menu color from theme navigation styling settings as shown in the attached screenshots.

     

    How do I change the logo that it does not appear on mobile devices? It is too large and overlays the headers.

    You can change it from theme header settings as shown in the attached last two screenshots.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Hi

     

    I have tried changing the color as per the screenshot, but it is not changing the color on the menu on any of the pages. I have even tried some manual css code that support posted. This changes all except the home menu item and I don’t understand the code enough to fix this and to manually change the colors to work for my site.

     

    Please help

     

    Thanks

    Could you please share me your site URL where it’s happening so that i can help you to achieve it?

    Hi

     

    Sorry for the delay, I have been away. The issue is happening in my main menu. I have not made the site live yet until I can resolve the issue and I can populate content.

     

    I am happy to share the admin login to the backend if you send me an e-mail address to send the details to.

     

    Regards,

     

    Clive

    You can share me your site log in details privately by adding them in the below box having text “Click here to share private content. Only you and forum moderators will bee able see it.”.

Viewing 6 posts - 1 through 6 (of 6 total)