Mobile Menu Not Showing Up

Home Forums Jevelin Theme Mobile Menu Not Showing Up

Home Forums Jevelin Theme Mobile Menu Not Showing Up

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
  • Hello.

     

    The hamburger doesnt open my menu on mobile. Also, how do you adjust the background color of the container that my menu will be in (once it works.) See private for website in Question

    Hi @wordsbymattsimpson

     

    I hope you are well today and thank you for your question.

     

    Your shared site only displays for me “Coming Soon”. May be because it is in Maintenance mode.

     

    Could you please temporary disable it or Would you mind if i log in to your site and access it? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able see it.”?

     

    Also I am not sure what do you mean by “container that my menu will be in” so could you please share me the screenshot of it?

     

    Best regards,
    Shufflehound team

    So whenever you click the hamburger, it’s background is all black. It’s this area that I’m referring to as the container. I’ve used the yellow pencil to make changes to my header– for instance, changing the colors of the social media icons…I get the feeling this is really sloppy and going to create a lot of problems. Feel free to login.

    Also, while your logged in can you see why my top bar wont display?

     

    The hamburger opens menu on mobile for me so please try testing it on different browser.

     

    You can change color of background container of menu to white on mobile by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    #page-container .sh-header-mobile-dropdown {
        background-color: #fff!important;
    }

     

    The Topbar doesn’t display on your site because you have disabled it in your home page header settings as shown in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    take a look at these pics. When I turn on topbar, this is what happens. I’m going to turn it off right now because it looks awful. Im turning it off in the page settings. But why would it say HOME on left and right now instead of the options listed below?

    Attachments:
    You must be logged in to view attached files.

    what topbar should say

    Attachments:
    You must be logged in to view attached files.

    this is what the mobile hamburger menu looks like.  see that thick black line? thats the menu that drops down. NO readable text.

    Attachments:
    You must be logged in to view attached files.

    I used your custom code which changed the color. Now I can see theres just no menu options dropping down. Its blank.

    take a look at these pics. When I turn on topbar, this is what happens. I’m going to turn it off right now because it looks awful. Im turning it off in the page settings. But why would it say HOME on left and right now instead of the options listed below?

    what topbar should say

    Sorry I had a bit confused the Topbar displays in the top section of site above header.

     

    And what I am talking about above is Titlebar which displays as shown in your shared screenshot. It displayed Home text twice on your site because on the left hand side it displays Page title and in the right hand side it displays Breadcrumb.

     

    this is what the mobile hamburger menu looks like.  see that thick black line? thats the menu that drops down. NO readable text.

    That is hamburger icon which displays by default on mobile site and you have to click on it to display menu as shown in the attached screenshot.

     

    I used your custom code which changed the color. Now I can see theres just no menu options dropping down. Its blank.

    It is displaying for me. Please see the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    Ok maybe the reason the hamburger doesnt work for me has to do with cache clearing or something. I’ll try later.

     

    Why doesnt the topbar do anything for me? Id really like a nice way to display my location and hours and such up there with my header.

     

    Also, after messing with the topbar/titlebar, for somereason this white space is showing up now above the slider and below the menu.

     

     

    Attachments:
    You must be logged in to view attached files.

    OMG nevermind…the white gap suddenly disappeared.

     

    Still getting nothing when I use the topbar

    The topbar only displays on Header 2 and Header 3 styles as displayed on the below pages but you are using Header 4 style on your site therefore it is not displaying.

     

    https://jevelin.shufflehound.com/header/second-header/

    https://jevelin.shufflehound.com/header/third-header/

     

    Ok, is there somewhere this is indicated that im missing…so i dont have to ask questions like this?

    All variations are displayed on the demo site here https://jevelin.shufflehound.com/ so that you can visit each variations and see live how it will display for you as shown in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.
Viewing 15 posts - 1 through 15 (of 15 total)