Navigation Menu Issues

Home Forums Jevelin Theme Navigation Menu Issues

Home Forums Jevelin Theme Navigation Menu Issues

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • I’m having some navigation issues I hope can be addressed:

    – I’m using the template Landing (full) and see this navigation bar: https://www.screencast.com/t/4um58iI0hM9 however, I want to set that navigation bar to the one being used on the template Landing 2 (full)https://www.screencast.com/t/unHP56xHmQF

     

    How would I go about changing the navigation on the homepage for Landing (full)? I updated the Header Layout – https://www.screencast.com/t/EKsEJRLPzRW – but those styles appear to only change the navigation bar on internal pages/posts.

    – When I have the navigation style set, it’s not carrying over the same style to a blog post. On the main blog page that showcases all blog posts, it has the correct style. When I click into the blog post, it doesn’t have the correct style.
    Screenshot 1 (Correct)https://www.screencast.com/t/NoUyfk3L6
    Screenshot 2 (Incorrect)https://www.screencast.com/t/IdeBJG0HpOU
    Thanks in advance!

    Hi @grhawkins,

     

    I hope you are well today and thank you for your questions.

     

    How would I go about changing the navigation on the homepage for Landing (full)? I updated the Header Layout – https://www.screencast.com/t/EKsEJRLPzRW – but those styles appear to only change the navigation bar on internal pages/posts.

    Please see the solution posted in the following topic.

     

    https://support.shufflehound.com/forums/topic/top-menu-not-changing/#post-6070

     

    – When I have the navigation style set, it’s not carrying over the same style to a blog post. On the main blog page that showcases all blog posts, it has the correct style. When I click into the blog post, it doesn’t have the correct style.

    Could you please share me the page URL from your site where it is not displaying correctly so that i can troubleshoot it?

     

    Best regards,
    Shufflehound team

    I have a coming soon plugin enabled so you can’t see without being logged in. There doesn’t appear to be any option to send a secure/private message on here.

     

    Is there an email address I can send login credentials to my site?

    You can share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will bee able see it.”

    Oh, I totally missed that. I’ve attached them to this response!

    Thank you for sharing site login details.

     

    – When I have the navigation style set, it’s not carrying over the same style to a blog post. On the main blog page that showcases all blog posts, it has the correct style. When I click into the blog post, it doesn’t have the correct style.

    You have to use the default header layout option in the post header settings as shown in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.
Viewing 6 posts - 1 through 6 (of 6 total)