not able to display a basic gallery - 1column

Home Forums Gillion Theme not able to display a basic gallery – 1column

Home Forums Gillion Theme not able to display a basic gallery – 1column

This topic contains 35 replies, has 2 voices, and was last updated by  Shufflehound Support 3 months ago.

Viewing 16 posts - 21 through 36 (of 36 total)
  • Author
  • I don’t know – everything is working on my side! Below are some screen-shots

    Pls let me know is you need more

    Attachments:
    You must be logged in to view attached files.

    I don’t know – everything is working on my side!

    Maybe the site is restricted to access in a specific geographical location.

     

    • I got a CSS code from you to be able to display photos in a 1 column “full-size” – the problem is that the pictures look horrific quality-wise – to say they’re not sharp is an understatement, unless I click on them, the Lightbox opens and they’re displayed looking good. Why is that? Is there some xtra compression from the theme??

    Please make sure that you are using below latest version of the theme.

     


    Please login to access this file

     

    And then use the below shared custom CSS code.

     

    .gallery-columns-1 .gallery-item {
        clear: both;
        position: static !important;
        display: table !important;
        margin: 10px auto;
    }
    
    .gallery-columns-1 .gallery-item  img {
        position: static  !important;
        margin: 0 !important;
        width: auto !important;
        height: auto !important;
    }
    
    .gallery-columns-1 {
        height: auto !important;
    }

     

    • On hover over the images, there’s a dim – why? I don’t want any effects-I just want to be able to display a gallery as basic as it gets

    I don’t get any hover effect on my test site using latest version of the theme.

     

    This can be due to plugin conflict on your site so please try temporary deactivating all plugins except Unyson plugin and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    • related: when you click on a photo, Lightbox opens – how can I disable it? I just want the pictures to be displayed in a scroll-down manner, with no effects! WordPress letțs me choose what happens when you click the images – link to url, link to attachment, none – why is the theme limiting this, giving me NO option and forcing to open a lightbox?

    The theme doesn’t display it If you are using a Jetpack plugin then please disable the carousel option of it as shown in the attached screenshot.

     

    • I have no way to resize the width of the blog! Even if I choose the ”no-sidebar” post display, it just hides the sidebar, leaving an empty space instead, which is ridiculous – the main column should fill that space – it does in any theme I’ve ever worked with! The post remains at the same width, just off to one side!

    You have to use the Full Width page layout as displayed in the second attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    I don’t understand – I just installed the new version of the theme, but found no child theme in the zip, as I had in the download from themeforest. Anyways, I activated the new theme, pasted the CSS and absolutely everything is exactly the same, even if I deactivated all plugins except the ones you told me!

    Second, you mention setting the “Page Layout” to fullwidth – it has no effect whatsoever. I’m talking blogpost, not page.

     

    The theme DOES have a dim effect as shown in the screen rec below.

    I didn’t understand the Jetpack thing – I don’t have any Jetpack installed

    PS. my screen rec is 8,3 Mb – bigger than your limit, you can find  it here:

    https://my.pcloud.com/publink/show?code=XZozBE7ZYuRuewUsOr5VfQhgJDLf74oufBDV

    I don’t understand – I just installed the new version of the theme, but found no child theme in the zip, as I had in the download from themeforest.

    The child theme is only provided in the package shared on the ThemeForest. The child theme is never updated so it is not provided with every theme release.

     

    Anyways, I activated the new theme, pasted the CSS and absolutely everything is exactly the same, even if I deactivated all plugins except the ones you told me!

    Is it possible for you to share me the whole screenshots of the page where the gallery is displaying and not just gallery image screenshot?

     

    Second, you mention setting the “Page Layout” to fullwidth – it has no effect whatsoever. I’m talking blogpost, not page.

    For the blog post, please set it in the theme Post settings as shown in the attached screenshot.

     

    The theme DOES have a dim effect as shown in the screen rec below.

    I didn’t understand the Jetpack thing – I don’t have any Jetpack installed

    PS. my screen rec is 8,3 Mb – bigger than your limit, you can find  it here:

    https://my.pcloud.com/publink/show?code=XZozBE7ZYuRuewUsOr5VfQhgJDLf74oufBDV

    Please try removing the dim effect by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    #page-container .post-content-gallery a:after{
        display: none;
    }
    Attachments:
    You must be logged in to view attached files.

    The post WAS set as you’ve shown in the screenshot.

    I put the CSS, the dim is still there.

    The blog post is still displayed on half page only, the images still look extremely blurry, the images are still open on click (good quality image) in lightbox instead of no action.

    I still don’t understand how you can’t access the site with the credentials I gave you since I can do it from incognito window, even with VPN set to Asia or Americas!

    I need to access your site to troubleshoot the issue.

     

    I have tested it on multiple browsers and systems but still getting the same issue as displayed in the below video.

     

    https://drive.google.com/file/d/1m_7lsirRJ2gbbl_ZkvX0K3WwMQk4HC6O/view

     

    Please troubleshoot the issue by contacting your web host and make the site accessible.

     

    Do you have any other site?

     

    If yes then please also share its URL so that I can test whether your all sites are the inaccessible or specific site.

     

    ok then I need your IP in case it needs to be whitelisted with the hosting company

    Here it is 171.50.233.193

    The hosting team whitelisted your IP – please try now

    Solution for this topic

    I could access your site now.

     

    I logged into your site and disabled the Enhanced Gallery option in the theme settings as shown in the attached screenshots.

     

    Could you please check it now?

    Attachments:
    You must be logged in to view attached files.

    That’s it – looks great now! Is there a way to control the height between the images in the gallery? It looks like 10-is px now but I would prefer something like 2px but cannot find any control for that.

    Thanks a lot!

    Solution for this topic

    You can achieve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    #page-container .post-content-gallery.columns1 .post-content-gallery-item {
        margin: 1px auto;
    }

    Thank you!

    I noticed there’s a blank space at the beginning of the blog post, between the header and the first line (text or image) – how can I get rid of it?

    Also is here a way to disable breadcrumbs?

    To help us keep support thread separates could you please create a new thread for each of your other questions instead of asking them in your single thread as it makes the thread messy and hard to read.

     

    If you want to you can also add reference of this thread in your newly created thread.

     

    We would be more than happy to help you with your new thread.

    narcis
    Participant

    Hi, related to the gallery – even if I choose the option “Link to attachment page” while creating the gallery, it keeps linking to the media file.

    Any thoughts?

    Yes, it is related to the Gallery but this topic is created for displaying the gallery in 1 column and this topic has become too large and messy so let’s create a seperate topic for other questions even if it is related to the gallery.

Viewing 16 posts - 21 through 36 (of 36 total)