Not grabbing additional font 2

Home Forums Jevelin Theme Not grabbing additional font 2

Home Forums Jevelin Theme Not grabbing additional font 2

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • Hi there,

     

    Somehow my website https://sjoerdgerritsen.com its headers are not properly grabbing the Montserrat font under ‘additional font 2’. How can I fix this?

    Thanks!

    Hi @SjoerdGerritsen,

     

    I hope you are well today and thank you for your question.

     

    I am not sure what you are referring as header on your shared site and where you have set that fond so could you please share the screenshots of it so that i can better understand it and help you to achieve this.

     

    Best regards,
    Shufflehound team

    For example here (https://sjoerdgerritsen.com/about/) with the picture attached, does that help?

    Attachments:
    You must be logged in to view attached files.

    Thank your for sharing it but as requested above could you please also share me the screenshot of the setting where you have set that font because by examining your shared page it seems you have set raleway font there as shown in the attached screenshot.

     

    Also Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will bee able see it.”?

    Attachments:
    You must be logged in to view attached files.
Viewing 4 posts - 1 through 4 (of 4 total)