Portfolio WPML lang options are missing

Home Forums Jevelin Theme Portfolio WPML lang options are missing

Home Forums Jevelin Theme Portfolio WPML lang options are missing

Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
  • Hi Guys,

    The languages drop down menu is working except the portfolio single item page.

    Where can I find the portfolio header? I guess it doesn’t use header-1 etc.

    Hi Adir,

     

    I hope you are well today and thank you for your question.

     

    The portfolio header is set in the portfolio page header settings as shown in the attached screenshot.

     

    Could you please share me the page URL from your site where it is not displaying correctly so that i can troubleshoot it?

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Hi and thank you for your quick response.

    There is the links below:

    I tried to access your shared pages but they are not accessible and displaying the error message “This site can’t be reached”.

     

    Please advise.

    Your ip address may be forbidden. Is it in this range 195.42.102.0/23 ?

    (195.42.102.0-195.42.103.255)

    My ip is 137.59.64.65

    Thanks should work now, can u try again plz ?

    I can see the shared portfolio pages are using header 1 style but the language dropdown is not displaying on it.

     

    Could you please tell me how you have added WPML lang options in the menu by sharing screenshot of it?

    In the Theme Options -> Header section:

    (Picture attached)

     

    In the header-mobile.php (for the mobile language switch – which didn’t work before):

    (Picture attached)

     

    btw after activating WPML the language switch option on the Header section came visible..

    Attachments:
    You must be logged in to view attached files.

    Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will bee able see it.”?

    Of course, np.

    Thank you

    I logged in to your site but i couldn’t do anything as it is displaying right to left so could you please temporary change it to left to right so that i can understand it?

    The default admin panel is English.

    Login by one of the links below, should be fine..

    No that is not the case please see the attached screenshot to know what i am getting.

    Attachments:
    You must be logged in to view attached files.

    Apologize. Your new username has the default language instead of English.

    It’s work right now, Thanks.

    I troubleshooted it and found it is actually WPML function icl_get_languages issue that is not returning languages on custom post type like portfolio so please contact WPML plugin support regarding this to resolve the issue.

    Ok, thank you for your time.

    I’ll let them know (:

    You are always welcome here 🙂

Viewing 18 posts - 1 through 18 (of 18 total)