Problem installing compatible extensions

Home Forums Jevelin Theme Problem installing compatible extensions

Home Forums Jevelin Theme Problem installing compatible extensions

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • Hi, good morning! 🙂

     

    I can’t install compatible extensions, because zips can’t be downloaded, as in image attached.

     

    NOTE: with plugins: revolution slider and yellow pencil, it happened equal, but i obtained urls from errors messages, and download those two zips directly through the browser, and after that, I  installed them from plugins > add plugin > add zip.

    Attachments:
    You must be logged in to view attached files.

    Hi @daniel.areaf5.es,

     

    Sorry to hear of the problem you are having.

     

    It seems your website server is prohibiting your site to download these plugins from remote server so please contact your web host to allow it.

     

    Best regards,
    Shufflehound team

Viewing 2 posts - 1 through 2 (of 2 total)