Problem with Slider Revolution

Home Forums Jevelin Theme Problem with Slider Revolution

Home Forums Jevelin Theme Problem with Slider Revolution

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • Hello again,

     

    I guess I have a problem with Slider Revolution , but I don’t know how to fix it.

     

    This messages appear on the Home Page, where the header it’s done with Revolution Slider:

     

    <b>Notice</b>: Undefined offset: 1 in <b>/home/rcapuptp/public_html/wp-content/plugins/revslider/includes/framework/colorpicker.class.php</b> on line <b>91</b>

     

    <b>Notice</b>: Undefined offset: 2 in <b>/home/rcapuptp/public_html/wp-content/plugins/revslider/includes/framework/colorpicker.class.php</b> on line <b>91</b>

    Attachments:
    You must be logged in to view attached files.

    Hi @RCA_86,

     

    Sorry to hear of the problem you are having.

     

    Yes it is Slider Revolution plugin issue.

     

    Please open the Slider in your Editor and resave it again (slide by slide) to see if that helps to solve the problem.

     

    In case the issue still exists, please make sure that you cleared the cache and purged any cdn / cloud caches as well.

     

    In case the issue still exist, please then please check do you have WP_DEBUG set to true in your wp-config.php file?

     

    If you do then please set it to false.
    This will hide the warning messages and you will be able to use your site normally.

     

    Best regards,
    Shufflehound team

Viewing 2 posts - 1 through 2 (of 2 total)