Revolution Slider Issues Installing?

Home Forums Jevelin Theme Revolution Slider Issues Installing?

Home Forums Jevelin Theme Revolution Slider Issues Installing?

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    RESOLVED Posts
  • Hello,

     

    Not sure if it’s just me or not but I’m having trouble getting the slider to show up on the side-to-side page. Once installed there’s a default blog slider but it doesn’t seem to be appearing on the page.

     

    I’ve tried to put the code or activating it in multiple ways through the shortcode, content elements, and also a revolution slider drop-down when editing the page.

     

    Is there something I’m missing to get this working?

     

    Thanks!

    Hi @nta21,

     

    I hope you are well today and thank you for your question.

     

    I am not sure what you meant by “side-to-side page.” here so could you please describe it a bit more in detail?

     

    Best regards,
    Shufflehound team

    https://jevelin.shufflehound.com/blog1/from-side-to-side/

     

    I’m trying to get the same header, but the slider doesn’t appear to be working no matter what I try.

     

    Thanks!

    Solution for this topic

    Have you tried setting the slider in the page header settings as shown in the attached screenshot?

    Attachments:
    You must be logged in to view attached files.

    YES!

     

    It’s working now, thank you!

     

    Though it would be great if there weren’t 3-4 other options of selecting the same thing that don’t work/do anything. Just some feedback!

     

    BIG thank you again!

     

    – N

    You are always welcome here 🙂

Viewing 6 posts - 1 through 6 (of 6 total)