Shufflehound Copyright & Breadcrumb problems

Home Forums Jevelin Theme Shufflehound Copyright & Breadcrumb problems

Home Forums Jevelin Theme Shufflehound Copyright & Breadcrumb problems

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    RESOLVED Posts
  • Hi,

     

    Three short questions:

    1. I disabled the Developer Copyrights in the theme settings, but it still displays the word: Shufflehound + link in the footer. Is there a way to remove it?
    2. When i enable the titlebar on the blog page it displays Home as title instead of Blog and also the breadcrumb displays only Home instead of Home > Blog.
    3. On the Portfolio page every Project has the same title: Blog Post. While on the Shufflehound Demo Page every Project has the title of Project. What am I doing wrong?

    Many thanks in advance.

    Hi @TeamQ14,

     

    I hope you are well today and thank you for your questions.

     

    I disabled the Developer Copyrights in the theme settings, but it still displays the word: Shufflehound + link in the footer. Is there a way to remove it?

    I have tested it on my test site and it’s working fine for me using latest version of Jevelin theme.

     

    Please make sure you are using latest version of theme.

     

    You can also hide it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .sh-footer .sh-copyrights-text {
        display: none;
    }

     

    When i enable the titlebar on the blog page it displays Home as title instead of Blog and also the breadcrumb displays only Home instead of Home > Blog.

    Could you please share me your site URL where it’s happening so that i can troubleshoot it?

     

    Also you can configure what to display in the titlebar from theme titlebar settings as shown in the attached screenshots.

     

    On the Portfolio page every Project has the same title: Blog Post. While on the Shufflehound Demo Page every Project has the title of Project. What am I doing wrong?

    Please share me portfolio page URL from your site so that i can troubleshoot it.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Thanks for your prompt response.

    Solution for this topic

    It seems you are using older version of theme on your site. Please make sure to use the following latest version of theme.

     


    Please login to access this file

     

    This can be child theme issue on your site so to confirm it just temporary use the Sparkling theme instead of child theme on your site. If everything works fine then it’s your child theme issue.

    Solution for this topic

    Thanks the new version fixed the Portfolio problem.

    Found out that the Blog problem was caused by default WordPress Settings:

    Settings >> A Static page >> Posts page: Blog.
    When i turned it to none, the problem was fixed.

     

    Can be marked as Solved.

    Thanks.

    You are most welcome here 🙂

Viewing 6 posts - 1 through 6 (of 6 total)