Site display

Home Forums Jevelin Theme Site display

Home Forums Jevelin Theme Site display

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    RESOLVED Posts
  • Hi,

     

    I’m having a few issues with the way the Construction demo import is being displayed.

     

    https://datumpoint.org.uk/

     

    Could anyone shed any light? I’ve uninstalled and re-installed the demo a few times and checked that the correct plugins are installed.

     

    Thanks

    Hi @Thabit2017,

     

    Sorry to hear of the problem you are having.

     

    Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able see it.”?

    Best regards,
    Shufflehound team

    Hiya

     

    I sent through login details privately last week and just wanted to check you’d received them?

     

    Thanks

    Amy

    Sorry but i didn’t get it yet so could you please share it again and also send it on support2@shufflehound.com

    Hi

     

    Private message resent.

     

    Amy

    Solution for this topic

    Thank you for sharing the site details.

     

    I logged in to your site and made it work by setting Home Construction page as home page and activating Page builder extension of Unyson plugin as shown in the attached screenshots.

     

    Could you please confirm whether it is displaying fine for you now?

    Attachments:
    You must be logged in to view attached files.

    Thank you that’s great. All appears to be working fine 🙂

    You are most welcome here 🙂

Viewing 8 posts - 1 through 8 (of 8 total)