Slider revolution Homepage video not showing on mobile

Home Forums Jevelin Theme Slider revolution Homepage video not showing on mobile

Home Forums Jevelin Theme Slider revolution Homepage video not showing on mobile

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • Hi there,

     

    We have set a video user slider revolution for the homepage. The site is on coming soon mode and when I use in admin > customise the different display formats it reflects on desk, tablet and mobile. However when I disable the maintenance mode, the video is not showing on mobile. Can you please help with this?

     

    the url is: http://www.dslaccounting.com

     

    The site is currently on coming soon format, as we are launching at the beginning of next week. If you need to disable this setting to check the mobile display please do so. I send the admin log in details on the private more.

     

    Thank you so much,

    Rocio

    Maybe you’ve checked Slider Revolution > Settings > Disable slider on mobile …

    thanks but the slide is on for mobile

    the other layers are showing on the mobile but the video is not

    Hi @Lonartorg,

     

    I hope you are well today and thank you for your question.

     

    I could confirm the issue on your shared site but could you please try resolving it as described in the following topic?

     

    https://www.themepunch.com/faq/video-not-showing-up-on-mobile/

     

    Best regards,
    Shufflehound team

    Many thanks for your response. I have gone through the article and created a layer video content but this is not the desire effect as the user needs to press play and we want to replicate the desk format.

     

    We would like to replicate the display that is taking place on desk format to mobile. This seems possible as it is on this other site http://www.whoisyourshero.com (for this site the video is playing all the time on the homepage banner for mobile without the user having to take any action)  however I can not find how to do it to make sure the video is showing on mobile for http://www.dslaccounting.com can you please advise?

     

    Thanks again,

    Rocio

    The shared site http://www.whoisyourshero.com/ is using Youtube video in its slider so could you please try using the Youtube video in your slider?

    Hi there,

     

    I have tried using the youtube video and still not working on mobile. I have also created a video content layer, on the layer settings Video is set to Loop, video preload to auto, autoplay enabled. However the video doesnt autoplay on mobile, can you please help?

     

    Thanks,

    Rocio

     

     

    Please delete the existing slider and recreate it.

     

    Also this can be due to plugin conflict on your site so please try temporary deactivating all plugins except Unyson & revolution slider plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

Viewing 9 posts - 1 through 9 (of 9 total)