Slider Revolution will not download

Home Forums Jevelin Theme Slider Revolution will not download

Home Forums Jevelin Theme Slider Revolution will not download

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • Whenever I try to install slider revolution, I get a message: “Plugin not activated. A higher version of Slider Revolution is needed for this theme. Please update the plugin. I cannot update it though, because I can’t install the plugin.

    Attachments:
    You must be logged in to view attached files.

    Hi @Athoma,

     

    Sorry to hear of the problem you are having.

     

    It seems server related issue so please contact your web host to resolve it or try installing it manually as described in the below page.

     

    https://support.shufflehound.com/forums/topic/curl-error-35/#post-22704

     

    Best regards,
    Shufflehound team

    It has now installed, but requires an update. When I go to update it, it gives the same error message

    Could you please tell me which version of Slider Revolution plugin you are using on your site?

     

    Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able see it.”?

Viewing 4 posts - 1 through 4 (of 4 total)