Social Media Icons Disappear

Home Forums Jevelin Theme Social Media Icons Disappear

Home Forums Jevelin Theme Social Media Icons Disappear

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
  • Hello, my social media icons disappear and when I scroll down and the sticky header comes into effect.

    Attachments:
    You must be logged in to view attached files.

    Hi @rachelmball,

     

    I hope you are well today and thank you for your question.

     

    Could you please share me your site URL where it’s happening so that i can troubleshoot it?

     

    Best regards,
    Shufflehound team

    http://staging.faradayface.com/

    I also can’t get the footer widgets to show up.

    Hello, my social media icons disappear and when I scroll down and the sticky header comes into effect.

    Actually their color changes which you can resolve by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .sh-header.sh-sticky-header-active .sh-nav > li.menu-item > a > i {
        color: #fff;
    }

     

    I also can’t get the footer widgets to show up.

    You have to enable them in the theme footer settings as shown in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    The footer is enabled! Still doesn’t show.

    Then would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able see it.”?

    Thank you for sharing the site login details but I am getting an error message “The password you entered for the username *** is incorrect”

     

    Could you please make sure that the shared credentials are correct and working fine?

    Okay, I shared new credentials.

    I do notice that the footer is enabled on some pages but not others (for example, it’s not on the homepage). I need it on all pages.

    I didn’t get new credentials so could you please share me it again?

    Okay, here is new login info!

    I logged in to your site and saw you have disabled Footer widgets for some pages in the page footer settings as shown in the attached screenshot so please enable it.

    Attachments:
    You must be logged in to view attached files.

    How do I get to those settings? What I see is attached.

    Attachments:
    You must be logged in to view attached files.

    Click on the Edit link displayed in your shared screenshot and you will get that settings at the bottom of the page.

Viewing 14 posts - 1 through 14 (of 14 total)