There are some issues with the update.

Home Forums Jevelin Theme There are some issues with the update.

Home Forums Jevelin Theme There are some issues with the update.

Viewing 20 posts - 1 through 20 (of 28 total)
  • Author
    RESOLVED Posts
  • Hi, I have some issues with this update.

    1. In the new update 4.8.3, “});” will be displayed on the site.

    2. Slider Revolution also doesn’t work.

    [Details]It is not displayed on the page installed by Slider Revolution.

    ↑↑ So far, it’s a version 4.8.3 issue. And WordPress version 5.5, WPBakery Page Builder version 6.4.1.

    <hr />

    I had a problem with version 4.8.3, so I went back to version 4.8.0 and compared. However, WPBakery Page Builder is still version 6.4.1. That may be the problem.

    3.Some parts of WPBakery Page Builder are not working.

    [Details 3-1.]The text is listed on the management screen. (version 4.8.3)

    [Details 3-2.]On the management screen, “Timeline” turns blank.I can create it, but I can’t edit it. (version 4.8.0)

    I have prepared a supplementary document. Created with Google tools. Please check.

    <hr />

    I’m not good at English, so I hope it’s transmitted.

    I may be confused because I tried various methods such as raising and lowering the version.

    Attachments:
    You must be logged in to view attached files.

    Hi @ayamarumaru,

     

    I hope you are well today and thank you for your questions.

     

    Could you please share your site URL where it’s happening so that I can troubleshoot it?

     

    Please make sure that you are using the below latest version of the theme and install the latest versions of the plugins from Admin Area -> Appearance -> Install Plugins

     


    Please login to access this file

     

    Also, please make sure you are using the latest version of PHP on your server by referring to the information provided in the following pages.

     

    https://www.wikihow.com/Check-PHP-Version
    http://php.net/supported-versions.php

     

    The text is listed on the management screen. (version 4.8.3)

    To resolve the issue, please click on the backend editor button as shown in the attached screenshot.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Thank you for your reply.

     

    Please make sure that you are using the below latest version of the theme and install the latest versions of the plugins from Admin Area -> Appearance -> Install Plugins

    Did it.

     

    To resolve the issue, please click on the backend editor button as shown in the attached screenshot.

    I followed your advice, but pressing this button does not respond.

    https://gyazo.com/be3247d370fec1a9c1f43e09234f2112

     

    The official site has not been updated because it is afraid of failure.

    This can be due to plugin conflict on your site so please try temporarily deactivating all plugins except Unyson, Redux framework and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

    I disabled all but the specified plugins, but the problem was not fixed.

    I’ve applied a recently updated theme, but nothing has changed.

     

    Ummm…

    Would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share me the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

    Incidentally, Slider Revolution slide was displayed.

    Glad, it is displaying for you 🙂

    Hi.

    Yesterday, I put the information to log in in the secret box, but is it sent correctly?

    I will send it again just in case!

    • This reply was modified 2 months, 1 week ago by ayamarumaru.
    • This reply was modified 2 months, 1 week ago by ayamarumaru.

    Thank you for sharing the site credentials but I can’t log into your website as I can’t type the captcha as shown in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    sorry.

    I had a plugin installed for security.

    I disabled it, so please try logging in again.

    Now, I am getting the error “403 Forbidden” after logging into your website.

    Really sorry.

    It has improved. Would you please try again?

    • This reply was modified 1 month, 3 weeks ago by ayamarumaru.

    Still, I am getting the same “403 Forbidden” error.

    And I’m sorry many times.

    Please try again … !

    Solution for this topic

    I logged into your website and saw the WPBakery page builder is displaying fine for your website home page as shown in the attached screenshot.

     

    Could you please tell me exactly for which page you are facing the issue with the WPBakery page builder?

     

    Attachments:
    You must be logged in to view attached files.

    Thank you for your confirmation.

    After upgrading the theme version, WPBakery page builder is working for now. Currently, “});” is displayed in the footer, so I want to solve it.

    Solution for this topic

    It was displaying because you had added a script tag in the theme custom code setting as shown in the attached screenshot.

     

    I have removed it now so could you please check it?

    Attachments:
    You must be logged in to view attached files.

    thank you very much!

    It was improved.

    I will continue editing work!
    It was helpful.

    You are most welcome here 🙂

Viewing 20 posts - 1 through 20 (of 28 total)