Titlebar image doesn't appear - Logo header position

Home Forums Jevelin Theme Titlebar image doesn’t appear – Logo header position

Home Forums Jevelin Theme Titlebar image doesn’t appear – Logo header position

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
  • Hi,

    I bought Jevelin Theme wednesday, and I have some issues that I don’t resolve myself…

    1. I want a titlebar with differents images on my pages (except Homepage, I don’t want Titlebar), but after many tests, my image doesn’t appear…
    2. Logo is on the right when it should be on the left, I try different Header type in Theme Settings but it’s always the same issues

    Can you help me please ?

     

    Hi @villavictorlouis,

     

    I hope you are well today and thank you for your questions.

     

    Please make sure that you are using the below latest version of the theme.

     


    Please login to access this file

     

    Could you please share your site URL where it’s happening so that I can troubleshoot it?

     

    Best regards,
    Shufflehound team

    Hi,

    I’m using the latest version of Jevelin 5.0.1

    URL : villavictorlouis.com

    Logo is on the right of my header (attachment “screen VVL), I would like on the left of header (like presets header which are communicated on your website jevelin

    And for Titlebar, I would like to disenable on homepage, and enable on others pages, but when I put an image in Page Settings>Titlebar it doesn’t appear. (attachment “screen VVL 2)

     

    Attachments:
    You must be logged in to view attached files.

    Could you please clear and temporarily deactivate the cache Cache that you are using on your website so that I can troubleshoot it?

     

    Please make sure that you have disabled the RTL Support option in the theme settings as shown in the attached screenshots.

     

    If you have upgraded to the redux framework then please try deactivating the Unyson plugin.

     

    If nothing works for you then would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

    Attachments:
    You must be logged in to view attached files.

    I turned off RTL Support, my logo header is on the right, cool!

    I deactived my cache, Unyson is not activated.

     

    Titlebar issues are still present.

    When I update my page, the settings in the settings page are not taken into account, and go back to “default”.

     

    I deactived my cache, Unyson is not activated.

    If you have upgraded to the redux framework then please try deactivating the Unyson plugin.

     

    Titlebar issues are still present.

    I can not access the login page on your website to troublehsoot it.

     

    Please advise.

     

    When I update my page, the settings in the settings page are not taken into account, and go back to “default”.

    This is a known issue that will be resolved soon in the upcoming version of the theme.

    Unyson is desintalled, I don’t understand, do I have to deactivate Redux Framework too?

    No, you don’t have to deactivate the Redux Framework.

     

    I logged into your and disabled the titlebar on the home page by setting the page titlebar option to off as shown in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    I just connected this morning, the settings are returned to “default”, so I have to check the settings each time I modify and update the page?

    Titlebar Background Image on my other pages (settings page) still don’t work.

    Could you please update the theme to the below latest version and check whether the page settings get saved?

     


    Please login to access this file

    Page settings get saved, yes !

    Background image still doesn’t appear.

    Let me know when this is fixed.

    Could you please share the page URL from your site where the titlebar background image is not displaying so that I can troubleshoot it?

    It’s an issue that I wrote to you over a week ago :

    “I want a titlebar with differents images on my pages (except Homepage, I don’t want Titlebar), but after many tests, my image doesn’t appear… “

    Check attachments please, I want different background on my titlebar depending on the pages.

    Background images still do not appear even with the latest version…

    Until the problem is solved, I will put a background image common to all my pages directly in Theme Setting>TitleBar because otherwise it’s empty (and ugly)!

     

    Attachments:
    You must be logged in to view attached files.

    I could confirm the issue on my test site that the titlebar background image does not display, therefore, I notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

Viewing 14 posts - 1 through 14 (of 14 total)