Top Bar Navigation

Home Forums Jevelin Theme Top Bar Navigation

Home Forums Jevelin Theme Top Bar Navigation

Viewing 20 posts - 1 through 20 (of 24 total)
  • Author
  • pzl
    Participant

    Hello Support. I am trying to add Top Bar Navigation menu to my site. Additionally, I’m using Header 2 under Theme Settings > Header > Header Template. Thereafter, I have enabled Topbar under Topbar Settings as well.

    However, nothing shows up on the top bar menu after I have enabled Top Bar Navigation in the menu.

    In summary, I wish to have two menus on my site – header navigation to show content category, and top bar to show site’s menu.

    Thank you for your kind help!

    Hi @pzl,

     

    I hope you are well today and thank you for your question.

     

    Could you please share your site URL where it’s happening so that I can troubleshoot it?

     

    Also, please share the screenshots of the screen where you have enabled the topbar and selected the header template.

     

    Best regards,
    Shufflehound team

    pzl
    Participant

    Hello Shufflehound Support, I have attached all the relevant information that you have requested. Thank you so much!

    Attachments:
    You must be logged in to view attached files.

    Thank you for sharing the screenshots.

     

    The topbar navigation only displays for the custom header template as shown in the attached screenshots.

    Attachments:
    You must be logged in to view attached files.

    pzl
    Participant

    Sorry, I tried moving around the settings but I couldn’t get it right. In essence, I am trying to create two rows of menu – one for page navigation, and the other for blog category. Can you give me more information on how this may be achieved? Thank you!

    The theme only provides the above-mentioned function to achieve this.

     

    You have to create a custom header and use it on your website.

    pzl
    Participant

    I tried, but it resulted in the attached error – tried a couple of combinations but nothing work. Is there an online guide for this? Thank you.

    Attachments:
    You must be logged in to view attached files.

    No, there is no online guide for it.

     

    Please try clearing and temporarily deactivating the siteground optimizer cache that you are using on your website.

     

    If you still face the issue then would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share me the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

    pzl
    Participant

    Sure, thank you so much for your kind help.

    I logged into your website and it is working fine for me as shown in the first attached screenshot.

     

    Now, you have to just set it in the theme header settings as displayed in the second attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    pzl
    Participant

    Thank you for checking. Yes, I managed to set up the navigation as shown in your first screenshot. Thereafter, I changed the theme settings as shown in the second screenshot. However, there was a fatal error as attached in the previous response when I try to view my site.

    You have to hide the cart in the navigation as shown in the attached screenshot because you are not using WooCommerce on your website.

     

    I logged into your website and hide it which resolved the error.

     

    Could you please confirm it?

     

    Attachments:
    You must be logged in to view attached files.

    That works! However, I noticed the creation of a number of new pages, e.g. Basket, Checkout, my account, shop. Do I need these pages?

    Next, how do I remove or hide the Jevelin logo? This is because it is currently showing up by default as I do not have a logo.

    In the event that I upload a logo, what is the size that I should use?

    For the Social Media icons, is it possible to retain the ones in the current menu? This is in contrast to using the one at the top navigation. – I like the existing style more than the top navigation bar. In addition, I am able to show custom logo like Telegram.

    Thank you so much Support!

    That works! However, I noticed the creation of a number of new pages, e.g. Basket, Checkout, my account, shop. Do I need these pages?

    These are WooCommerce pages that you can delete if you are not using the WooCommerce on your website.

    Next, how do I remove or hide the Jevelin logo? This is because it is currently showing up by default as I do not have a logo.

    You can remove the logo by editing the custom header as shown in the attached screenshot.

     

    In the event that I upload a logo, what is the size that I should use?

    There is no required logo size.

     

    For the Social Media icons, is it possible to retain the ones in the current menu? This is in contrast to using the one at the top navigation. – I like the existing style more than the top navigation bar. In addition, I am able to show custom logo like Telegram.

    There is no theme option to achieve this.

    Attachments:
    You must be logged in to view attached files.

    At the moment, there is no logo as shown in your screenshot. However, Jevelin’s logo showed up despite that X. Is there a way to resolve this?

    Attachments:
    You must be logged in to view attached files.

    I visited your website but didn’t see any logo on it as shown in the attached screenshot.

     

    Have you managed to remove it?

    Attachments:
    You must be logged in to view attached files.

    I didn’t use the settings (i.e. change to the new header) yet as it is a live website. The logo is still present when we use the top navigation header.

    I could confirm it.

     

    I have removed the logo by adding the below CSS code in the custom CSS option of the theme settings.

     

    .sh-header-builder-main-content-left {
        display: none;
    }

    Thank you. The code works on desktop. However, logo is still present on mobile. Is there a permanent fix for this?

    Meanwhile, I tried uploading a logo that is 512×512 pixels and it looks too huge to fit that small space. What is a better size that may work? Thanks!

    Please change the above shared CSS code as below.

     

    .sh-header-builder-mobile-logo,
    .sh-header-builder-main-content-left {
        display: none;
    }

     

    You can set the logo image size around 100 X 25.

Viewing 20 posts - 1 through 20 (of 24 total)