Top white gap on the portfolio page

Home Forums Jevelin Theme Top white gap on the portfolio page

Home Forums Jevelin Theme Top white gap on the portfolio page

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • Hi, is it possible reduce the white gap on the top of the portfolio page.

    I already use a code that you prive in the forum and it works perfectly with the home page)

    I want to do exactly the same thing in the portfolio page.

    Thanks a lot

     

    This is the code for the home page

    body.home #content .fw-page-builder-content section:nth-child(2) {
    padding: 0;
    }
    body.home #content .fw-page-builder-content section:nth-child(1) {
    padding-bottom: 0;
    }
    body.page #wrapper > .sh-page-layout-default {
    padding-top: 0;
    }
    body.page #content .fw-page-builder-content .sh-section:nth-child(1) {
    padding-top: 0px;
    }

    Attachments:
    You must be logged in to view attached files.

    And finally I’m just asking if is it possible manage the dimension of the white gap also under the portfolio image (see attachment).

     

    Really thanks for the support!

    Attachments:
    You must be logged in to view attached files.

    Hi @gs762698,

     

    I hope you are well today and thank you for your question.

     

    Could you please share me the page URL from your site where it is displaying so that i can help you to achieve it?

     

    Best regards,
    Shufflehound team

    You can achieve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    body.single-fw-portfolio #wrapper > .sh-page-layout-default {
    padding-top: 0;
    }
    
    
    body.single-fw-portfolio .sh-section-0155deb2e1c901c2aafc437a32af95ac {
        padding-top: 0;
    }

    Thanks a lot, It almost works…

    Bur it’s not working for the gap under the image.. The one after the title and before the text, see attachments..

     

    Another thinks.. I added hyperlink to the text in the page. The just work on the mobile versione and not in the Desktop one.. Any Idea why?

    You can try on my Url under the field more..

    http://www.gabrielesecchi.com/blog/project/lpl-london-public-library-2/

    Attachments:
    You must be logged in to view attached files.

    Bur it’s not working for the gap under the image.. The one after the title and before the text, see attachments..

     

    Please try using below custom CSS code to remove it.

     

    body.single-fw-portfolio .fw-page-builder-content > .sh-section {
        padding-top: 0;
    }
    

     

    Another thinks.. I added hyperlink to the text in the page. The just work on the mobile versione and not in the Desktop one.. Any Idea why?

    I don’t see the links on your shared page so could you please tell me on which page and what links are not displaying so that i can help you?

    Thanks a lot for the answer.

    It works perfect for the white gap.

    While for the hyperlink, this is the page

     

    http://www.gabrielesecchi.com/blog/project/lpl-london-public-library-2/

     

    If you scroll down a bit you can see on the right side the title “links” on the custom field section. (seee attachment).

    Thanks a lot!!

    Attachments:
    You must be logged in to view attached files.

    Use following custom CSS code to make the links work on desktop also.

     

    .sh-portfolio-single-right, .sh-portfolio-single-left {
        overflow: hidden;
    }
Viewing 9 posts - 1 through 9 (of 9 total)