Unable to Install Demo

Home Forums Haste Theme Unable to Install Demo

Home Forums Haste Theme Unable to Install Demo

Viewing 20 posts - 1 through 20 (of 27 total)
  • Author
    RESOLVED Posts
  • raize
    Participant

    Hi,

    I am trying to install the “Construction Company” demo but it’s not working. Please advise what I should do. Thanks,

    Attachments:
    You must be logged in to view attached files.

    raize
    Participant

    Looks like the problem is due to the PHP version of my hosting server. PHP 8.0 is now required by many hosts, and this causes the demo installation to fail. After I did a manual downgrade to PHP 7.4, the demo installation works. However, PHP 7.4 is not supported anymore by the hosting company, so this is a potential issue. Please advise if you can provide a fix for this. Thanks,

    Attachments:
    You must be logged in to view attached files.

    raize
    Participant

    Sorry, I guess I spoke too soon. Even with PHP 7.4 and successfull demo installation message, no content was actually imported. I am out of ideas on how to get this theme working, so I hope you guys can provide support soon.

    Thanks,

    Attachments:
    You must be logged in to view attached files.

    raize
    Participant

    Maybe you can send me XML file so I can do a manual import for now?

    Shufflehound
    Moderator

    Hi there,

     

    Maybe you can share your login details with us, so we can inspect the issue and fix it for you? (you can share it in the private information field).

     

    We could send the XML file, but it needs to be imported via the OCDI plugin (which is showing the error), so we are not sure if that would work.

     

    Best regards,

    Shufflehound team

    • This reply was modified 1 year, 1 month ago by Shufflehound.

    raize
    Participant

    Here is the login information for the account. Let me know if I should change the PHP version back to 8.0 or leave it at 7.4 while you are figuring out the issue.

    Thanks,

    Shufflehound
    Moderator

    Thank you, the login details worked!

     

    Can you please let us know which demo you would like to be imported?

    raize
    Participant

    Construction please

    Shufflehound
    Moderator

    Installed! 🙂

     

    We found one issue and it seems that we managed to fix it in the latest beta version:


    Please login to access this file

    raize
    Participant

    Is this version compatible with PHP 8.0 or should I use PHP 7.4?

    Shufflehound
    Moderator

    Yes, this version should work with PHP 8.0

    woof
    Participant

    Hi @shufflehound, I just purchased the theme and it also isn’t allowing to install demo. I just tried the “Haste Beta 1.1.1.2” and still experiencing the issue. Everything else is working properly on my wordpress site. I am wondering what might be the issue, I’ve also downgraded to php 7.4 and php 8.0

    What might be the issue here?

    woof
    Participant

    It looks like even performing a simple curl -s -vvvv https://api.shufflehound.com I am getting HTTP ERROR 400.

    I think the Demo import is wrong?

    curl -vvvv -s https://api.shufflehound.com/v2/themes/haste/demo?id=magazine&type=content

    curl -vvvv -s https://api.shufflehound.com/v2/themes/haste/demo?id=magazine&type=content!

     

    I keep getting Error 400…

    woof
    Participant

    Heres a screenshot of the error, I think somethings wrong with the API server honestly.

    Attachments:
    You must be logged in to view attached files.

    ivarunkhanna
    Participant

    Hello team,

     

    As mentioned by multiple users above, I ran into the same issue while importing the demo – “Construction Company” in the Haste theme.

    I tried increasing memory available, max upload limit & increasing exeecution & waiting times but nothing worked.

    I’m running it on GoDaddy hosting with PHP 7.4 with the following extensions enabled(screenshot attached).

    Kindly help. It’s urgent.

    Attachments:
    You must be logged in to view attached files.

    ivarunkhanna
    Participant

    Continuing on my previous message, I’m also facing an error when trying to access – “Install Plugins” under Haste theme options. I’ve installed all the required plugins & activated them. Now when I try to visit the install plugins, it shows me an error – “Sorry, you are not allowed to access this page.” (screenshot attached)

    I’m not sure whether it’s related to the demo error, but I thought of mentioning it.

    Looking forward to your response.

    Regards

    Attachments:
    You must be logged in to view attached files.

    ivarunkhanna
    Participant

    I tried using PHP 8.0 as tried by other users, but the issue still persists. It failed with the same error.

    I even tried importing another demo to check if the issue is with the particular demo but the “Home Decor Store” demo import also failed with the same error.

    Shufflehound
    Moderator

    Hi there,

     

    To inspect this further we would need to log in to the website that has this issue, so we can test it and fix it.

    Would it be possible? (the login information can be shared in the private information field)

     

    Best regards,

    Shufflehound team

    ivarunkhanna
    Participant

    Hello,

    Thank you for the prompt reply. As required, I have shared the login details.

    Looking forward.

    Shufflehound
    Moderator

    It seems that your website shows a “Not secure” and that might cause of the issue. Please try to fix HTTPS/SSL certificate issue and then try it again.

     

    Let us know if that works!

Viewing 20 posts - 1 through 20 (of 27 total)