Video Category URL's broken

Home Forums Jevelin Theme Video Category URL's broken

Home Forums Jevelin Theme Video Category URL's broken

Viewing 20 posts - 1 through 20 (of 21 total)
  • Author
  • Starting around 6.5.4 or 6.5.5 any blog page we build with the video type selected does not render properly in 3 ways:

     

    1. The Mason tiles view like this page here do not render correctly.

    https://jevelin.shufflehound.com/blog1/masonry_sidebar/

    2. It also stops the page from rendering right with categories filtered view.

    3. In fact the video URL’s don’t even render inside the blog post pages either. No thumbnails or preview from videos.

     

    This makes up a majority of our web site which has made the site useless.

     

    The view messes with the border padding and spacing with the whole page. It also stops the page from being responsive sizing. See screen shot below.

     

    I work for a major tech company and really need this fixed as soon as possible.

     

    Can you get me a beta patch fix ASAP?

     

    Thank you!

    • This topic was modified 1 month, 3 weeks ago by pixlus.
    • This topic was modified 1 month, 3 weeks ago by pixlus.
    Attachments:
    You must be logged in to view attached files.

    Hi @pixlus,

     

    I hope you are well today and thank you for your question.

     

    Could you please share the page URLs from your site where it is not displaying correctly so that I can troubleshoot it?

     

    Best regards,
    Shufflehound team

    Sorry its inside a firewall. I can do a zoom session. If you want to see it.

    I need to access your website to troubleshoot the issue and we only provide support on this forum.

     

    If you have any staging or development website which is publicly available then you can also share the website URL.

     

    Please make sure that you are using below the latest version of the theme.

     


    Please login to access this file

     

    This can be due to plugin conflict on your site so please try temporarily deactivating all plugins except Unyson plugin and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

    As soon as I disable Unison the problem goes away, but so does 50% of the design theme and site. So looks like you have used Unison to dev the jevelin theme.

     

    I believe there is a corrupt file in the Unison plug in directory that happened in the last beta update you sent me.  I am running Windows + Apache LAMP stack with PHP. So Linux to Windows long files names may be an issue directory wise.

     

    When I turn on troubleshooting there is this error on rendering the videos

     

    unyson\framework\includes\hooks.php line 230

     

    What I have done so far…

     

    1. I deleted the unison directory (after making a copy of it)
    2. Dowloaded the new Unison Plug in. It recreated the directory. However several of the extension do not load from Git

     

    a. Unison Shortcodes extensions
    b. Mega Menu
    c. Backup & demo
    e. Portfolio
    f. Backup & demo content
    g. Backups extension

     

    Looking for some help here how to  load Unison manually also with all the required extensions. Which ones do you need for Jevelin?

    • This reply was modified 1 month, 3 weeks ago by pixlus.
    • This reply was modified 1 month, 3 weeks ago by pixlus.
    • This reply was modified 1 month, 3 weeks ago by pixlus.

    Which plug in and extension manages the video renders for the blog post pages and mason tiles?

    Another quick update…

     

    I took the wp-content\plugin\unison

    directory folder (with extensions in it) from a good older working stage box prior to theme upgrades.

    I uninstalled Unyson again…

    I copied this folder over to the production instance.

    Still did not fix the issue.

     

    Which plug or extension allows videos to be rendered in the masonry slides and on blog pages?

    is it unyson or wp bakery or something else?

    thx

    some more progress here…

    I got the video filter to render only after updating the .htaccess file

     

    php_value max_execution_time 600

     

    So not the page renders correctly. however it is still missing all the video embedded URL links like Youtube… They just show up blank and cause th page to take over 30 seconds to render…

     

    which plug in or extension or adjustment can fix this?

     

    i am running 4.6.6 downloaded from theme forrest. And this was also broken on 4.6.5

     

    thx

    also one thing to note, the pages render correctly, but takes 30 seconds to render them using the category filter, as well at the individual blog post page.

    so being able to see and play the video from the masonry category filter does not work because the video is missing and just blank white…

    All the URL  for post types of “VIDEO” do not render their own video.

    The only theme required plugin is Unyson plugin but none of its extension is required If you have not used them to create your website such as Unyson page builder extension.

     

    As said above, I need to access your website to troubleshoot the issue.

     

    If you have any staging or development website which is publicly available then you can also share the website URL.

    Our site including dev and stage are all stored inside a firewall, of a major IT computer corporation. Can you do a zoom session with me? I can give you control to trouble shoot and check the servers from there. I have time this morning for it.

    Please?

    • This reply was modified 1 month, 3 weeks ago by pixlus.
    • This reply was modified 1 month, 3 weeks ago by pixlus.

    Sorry, we only provide support on this support forum and not personal support on zoom.

    how Are companies getting support from you with their sites in a firewall?

    there has to be an option?

    when We bought this theme and support no where did it say you will not support us in a firewall.

    Dev stage and prod are in a firewall

     

    what are my options here?

    The video plugin that displays and renders the masonry views is broken.

     

    as soon as I turn up the response time to 600 the pages display correctly however the video do not render and it takes 30 seconds to render the page.

    which component, script, plug in or extension renders the video blog post type?

    Because that is what is broken.

    We have provided support to website behind firewall using proxy and by whitelisting my IP address so please do is and make your website accessible or as requested above If you have any staging or development website which is publicly available then you can also share the website URL

     

    My IP address is 110.227.218.143

    see detail below…

    • This reply was modified 1 month, 3 weeks ago by pixlus.
    • This reply was modified 1 month, 3 weeks ago by pixlus.

    I am not sure you understood my previous reply.

     

    I was not talking about zoom access that you have shared but your website access.

    Ready when you are for zoom. It will give you full access

    there is no way to proxy behind corporate firewalls

    • This reply was modified 1 month, 3 weeks ago by pixlus.
    • This reply was modified 1 month, 3 weeks ago by pixlus.

    Ready when you are for zoom. It will give you full access

    We don’t provide zoom support.

     

    there is no way to proxy behind corporate firewalls

    Yes, I can understand.

     

    In that case, please create staging or development website which is publicly available and reproduce the issue on it then you can share the website URL.

     

    This will take me a week or two to rebuild out side the firewall, i would have to get approvals for this.

    In the mean time, Maybe we can solve the problem with error strings?

    Here is the first error:

     

    Fatal error:
    Maximum execution time of 30 seconds exceeded in

    C:\LAMP\Apache\htdocs\wp-content\plugins\unyson\framework\includes\hooks.php

    on line 260

    <div class=”wp-die-message”>

    There has been a critical error on your website.

    Learn more about debugging in WordPress.

    ====================
    HOOKS.PHP FILE LINE 260

    } else {
    /**
    * Start the session before the content is sent to prevent the “headers already sent” warning
    * @internal
    */
    function _action_fw_flash_message_frontend_prepare() {
    if (
    apply_filters( ‘fw_use_sessions’, true )
    &&
    /**
    * In ajax it’s not possible to call flash message after headers were sent,
    * so there will be no “headers already sent” warning.
    * Also in the Backups extension, are made many internal ajax request,
    * each creating a new independent request that don’t remember/use session cookie from previous request,
    * thus on server side are created many (not used) new sessions.
    */
    ! ( defined( ‘DOING_AJAX’ ) && DOING_AJAX )
    &&
    ! session_id()
    ) {
    session_start();
    }
    }

    </div>

    ===================================

    HERE IS THE SECOND ERROR ON THE VIDEO MASON TILE BLOG TYPE VIDEO FILTER – PAGE RENDER

     

     

    Also I was able to capture the render error on these two pages, linked above…

     

    Fatal error: Maximum execution time of 30 seconds exceeded in

    C:\LAMP\Apache\htdocs\wp-includes\Requests\Transport\fsockopen.php
    on line 381

    Here is line 381 on the PHP file

    /**

    * Error handler for stream_socket_client()

    *

    * @param int $errno Error number (e.g. E_WARNING)

    * @param string $errstr Error message

    */

    public function connect_error_handler($errno, $errstr) {

    // Double-check we can handle it

    LINE 381                              if (($errno & E_WARNING) === 0 && ($errno & E_NOTICE) === 0) {

    // Return false to indicate the default error handler should engage

    LINE 381                                             return false;

    }

     

    $this->connect_error .= $errstr . “\n”;

    return true;

     

    • This reply was modified 1 month, 3 weeks ago by pixlus.
    • This reply was modified 1 month, 3 weeks ago by pixlus.
Viewing 20 posts - 1 through 20 (of 21 total)