Video post break AMP

Home Forums Jevelin Theme Video post break AMP

Home Forums Jevelin Theme Video post break AMP

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • Using post in the type Video with link to YouTube break AMP version of the page:

    Normal view:

    Create and send SharePoint Online email newsletter – Microsoft 365 atWork (office365atwork.com)

    AMP version:

    Create and send SharePoint Online email newsletter – Microsoft 365 atWork (office365atwork.com)

    <b>Fatal error</b>: Uncaught Error: Class ‘AMP_Vine_Embed_Handler’ not found in /home/officeatw/domains/office365atwork.com/public_html/wp-content/plugins/amp/includes/templates/class-amp-content.php:171 Stack trace: #0 /home/officeatw/domains/office365atwork.com/public_html/wp-content/plugins/amp/includes/templates/class-amp-content.php(78): AMP_Content->register_embed_handlers(Array) #1 /home/officeatw/domains/office365atwork.com/public_html/wp-content/themes/jevelin/inc/templates/amp-templates/single.php(89): AMP_Content->__construct(‘<iframe title=”…’, Array, Array, Array) #2 /home/officeatw/domains/office365atwork.com/public_html/wp-content/plugins/amp/includes/templates/class-amp-post-template.php(485): include(‘/home/officeatw…’) #3 /home/officeatw/domains/office365atwork.com/public_html/wp-content/plugins/amp/includes/templates/class-amp-post-template.php(238): AMP_Post_Template->verify_and_include(‘/home/officeatw…’, ‘single’) #4 /home/officeatw/domains/office365atwork.com/public_html/wp-content/plugins/amp/includ in <b>/home/officeatw/domains/office365atwork.com/public_html/wp-content/plugins/amp/includes/templates/class-amp-content.php</b> on line <b>171</b>
    <div class=”wp-die-message”>

    There has been a critical error on this website.

    </div>
    Switching the type of post to text – fixing the AMP issue

    Hi @SzymonBochniak,

     

    I hope you are well today and thank you for your question.

     

    I have notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

     

    Best regards,
    Shufflehound team

    Updated version fixing the issue, but post content is presented twice 😉

     

    https://office365atwork.com/lists/microsoft-lists-formatting/amp/

    I have notified the theme developer about the post content duplication issue and the issue will be fixed soon.

    We tried many times but could not reproduce the issue on our website.

     

    This seems your website-specific issue.

     

    This can be due to plugin conflict on your site so please try temporarily deactivating all plugins except Unyson, Redux framework, AMP, and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    If it is not a plugin conflict then would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

    I will debug this. But the problem appears only on Video type posts in AMP. Other posts are totally fine.

    Please let me know after troubleshooting the issue as described above.

Viewing 7 posts - 1 through 7 (of 7 total)