Video post with a video on title page

Home Forums Jevelin Theme Video post with a video on title page

Home Forums Jevelin Theme Video post with a video on title page

This topic contains 8 replies, has 3 voices, and was last updated by  Shufflehound Support 5 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • Hello

    standard installation of Jevelin consist examples of Blog posts – one of them is Video post with Motorcycle (runaway teaser…). The video is directly presented and clickable on the title page, it is not important to open the post.

     

    I am not able to edit this kind of post (do not see the video URL) neither to create such a video post.

     

    How can i do it.

     

    I feel like a newbie here

     

    thank you

    Hi @soson75,

     

    I hope you are well today and thank you for your question.

     

    You can do that by selecting the video post format and adding video URL in its field as shown in the attached screenshot.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Hello

    thank you for your tip.

    The problem is i do not have such field.

    there is a field Page Settings as above and right bellow Image Settings.

    Actually nothing changes when i change the type of a post (video, image, standard).

     

    It’s weird.

     

    Would you mind if I log in to your site and do some troubleshooting? If this is ok then could you please temporary share me your site admin log in details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able see it)”?

    Hi,

    I’m having the same issue.

    The Video Setting field no longer appears when selecting Video post format.

     

    Could you please share me the screenshots of what type of editor you are using?

    here it is

    Attachments:
    You must be logged in to view attached files.

    soson75
    Participant

    i have the same

     

    I could confirm the issue on my test site that occurs when I use Gutenberg block editor therefore notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

     

    The WordPress 5.0 came with Gutenberg editor as a default editor so to use those options, you have to switch from Gutenberg editor to old editor using classic editor as described in the below pages.

     

    https://wordpress.org/plugins/classic-editor/

    https://www.wpbeginner.com/plugins/how-to-disable-gutenberg-and-keep-the-classic-editor-in-wordpress/

    https://gogutenberg.com/disable-gutenberg/

Viewing 9 posts - 1 through 9 (of 9 total)