View Count not working

Home Forums Gillion Theme View Count not working

Home Forums Gillion Theme View Count not working

Viewing 20 posts - 1 through 20 (of 34 total)
  • Author
  • riccardo
    Participant

    Hello ,
    i create my blog with Gillion theme but i customize all article with elementor, i saw that post view count is not working and say always 0.
    I have option for view count activate.
    How can i solve this problem?

    thank you

    Attachments:
    You must be logged in to view attached files.

    Hi @riccardo,

     

    I hope you are well today and thank you for your question.

     

    Could you please share your site URL where it’s happening so that I can troubleshoot it?

     

    Also, please try setting the theme option as shown in the attached screenshot.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    riccardo
    Participant

    Hello,
    site URL is https://blog.idcert.io/
    but in every post where there is view count is always 0.
    I try to put setting like you say it on theme setting, but when i can see if it working or not?

    Thank you

    I could confirm the issue on my test site, therefore, I notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

    riccardo
    Participant

    Ok, so i will wait for the next theme update.
    Thank you

    Thank you.

     

    I will update you here.

    Hello,
    is there some news about this topic?

    Thank you

    Actually, the view count feature is disabled for moderator and admin accounts.

     

    Therefore please test it after logging out of the website.

    I try it but still not working

    I can see you are using an older version of the theme on your shared website so please update it to the below latest version and make sure that you have enabled the view count so that I can troubleshoot it on your website.

     


    Please login to access this file

     

     

    i update it, view counter is in display none in this moment.

    Please enable the view count so that I can troubleshoot it on your website.

     

    Also, would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

    Ye you can log in.

    Thank you for sharing the website login credentials but I couldn’t find the login URL of your website as it seems the default WordPress login URL is changed so could you please share it?

    Ye sorry

    I logged into your website and saw you are using HTTPS on your website but have set HTTP in your website general settings as shown in the attached screenshot so first of all change it to HTTPS.

     

    Also, This can be due to plugin conflict on your site so please try temporarily deactivating all plugins except Redux framework, Elementor, and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

    Attachments:
    You must be logged in to view attached files.

    I cannot deactivate the plugins because the site is visited continuously and deactivating them would corrupt the site.

    What’s about changing the protocol as described in the previous reply?

     

    If you can’t deactivate plugins on your production website then do you have staging or development website where we can do it?

    I changed the protocol but the problem is always there.

    No, we don’t have a staging or development website.

    Could you please make your website shared user account as an admin user so that I can further troubleshoot the issue?

Viewing 20 posts - 1 through 20 (of 34 total)