View Count not working

Home Forums Gillion Theme View Count not working

Home Forums Gillion Theme View Count not working

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • Hello ,
    i create my blog with Gillion theme but i customize all article with elementor, i saw that post view count is not working and say always 0.
    I have option for view count activate.
    How can i solve this problem?

    thank you

    Attachments:
    You must be logged in to view attached files.

    Hi @riccardo,

     

    I hope you are well today and thank you for your question.

     

    Could you please share your site URL where it’s happening so that I can troubleshoot it?

     

    Also, please try setting the theme option as shown in the attached screenshot.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Hello,
    site URL is https://blog.idcert.io/
    but in every post where there is view count is always 0.
    I try to put setting like you say it on theme setting, but when i can see if it working or not?

    Thank you

    I could confirm the issue on my test site, therefore, I notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

    Ok, so i will wait for the next theme update.
    Thank you

    Thank you.

     

    I will update you here.

    Hello,
    is there some news about this topic?

    Thank you

Viewing 7 posts - 1 through 7 (of 7 total)