woocommerce plugins

Home Forums Gillion Theme woocommerce plugins

Home Forums Gillion Theme woocommerce plugins

This topic contains 12 replies, has 2 voices, and was last updated by  Shufflehound Support 4 weeks, 1 day ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    RESOLVED Posts
  • Hello,

    We purchased your theme.
    We are facing some issue related to woocommerce plugins. We installed it but we can not find the all product menu in woocommerce tab.
    As well as we found a notice on wp-admin is that “Template have some old templates of woocommerce”

    How can we import the demo content(Products only)?

    Is there any demo URL then please share us so we can get a better understanding.

    • This topic was modified 1 month, 1 week ago by  kokweihan.
    • This topic was modified 1 month, 1 week ago by  kokweihan.

    Hi @kokweihan,

     

    I hope you are well today and thank you for your questions.

     

    We are facing some issue related to woocommerce plugins.

    Which woocommerce plugins are you referring to?

     

    We installed it but we can not find the all product menu in woocommerce tab.

    Have you activated the plugin?

    As well as we found a notice on wp-admin is that “Template have some old templates of woocommerce”

    Please make sure that you are using below latest version of the theme.

     


    Please login to access this file

     

    How can we import the demo content(Products only)?

    You can import it as described in the below page.

    https://support.shufflehound.com/installing-demo/

     

    Is there any demo URL then please share us so we can get a better understanding.

    Here it is https://gillion.shufflehound.com/

     

    Best regards,
    Shufflehound team

    Hi,

     

    Yes, we are using the same template.
    <div>Yes, we installed & activated the plugin.
    <div>The WooCommerce version is 3.5.6 by Automattic.</div>
    </div>

    hi Shufflehound team

     

    Yes, we are using the same template.
    <div>Yes, we installed & activated the plugin.
    <div>The WooCommerce version is 3.5.6 by Automattic.</div>
    </div>

    Could you please share me the screenshot of the issue?

     

    Also would you mind if I log in to your site and do some troubleshooting? If this is ok then could you please temporary share me your site admin log in details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able see it)”?

    Please fix below issues.

    1) Add Shop/Products in the menu.
    2) Once products are in cart it’s not redirect to the cart page.
    3) Checkout also having same problem while you clicking from the menu.

     

    Once you active the wooCommerce plugin you see one sample product over there.Let me ask if you need any more information required.

     

    Login details provided

    Thank you for sharing your site credentials but the password is not working for me so please make sure that the shared credentials are correct and working fine.

     

    Also please answer the below questions?

     

    1) Add Shop/Products in the menu.

    Are you facing any problem adding it in the menu?

     

    If yes then please describe what is the problem?

    2) Once products are in cart it’s not redirect to the cart page.

    Have you configured the plugin settings to redirect it?

     

    If not then please contact the plugin support to configure it.

    3) Checkout also having same problem while you clicking from the menu.

    Could you please tell me which same problem you are referring here?

    Hi,

     

    I have resend u the login credentials.

    Thank you!

     

    The shared credentials worked for me.

     

    As said above please also answer the below questions?

     

    1) Add Shop/Products in the menu.

    Are you facing any problem adding it in the menu?

     

    If yes then please describe what is the problem?

    2) Once products are in cart it’s not redirect to the cart page.

    Have you configured the plugin settings to redirect it?

     

    If not then please contact the plugin support to configure it.

    3) Checkout also having same problem while you clicking from the menu.

    Could you please tell me which same problem you are referring here?

    Hello,

     

    We did respective changes in the woocommerce plugin.

    • Create product page and added to the menu but We need product listing page same like in demo you have (How to add filters on that)
    • We create cart page & checkout page and select those pages on woocommerce plugins setting) But it’s not working (Please login and check the settings, Also request you to do needful changes to reach out our goal)
    • In the menu I see the products in cart menu ( But when we click on that buttons it not working) even we had created cart & checkout pages in it)

    Please do needful and let me know if you need any information from our end.

    Solution for this topic

    Create product page and added to the menu but We need product listing page same like in demo you have (How to add filters on that)

    Could you please share me the page URL from demo site where it is displaying so that I can help you to achieve it?

     

    We create cart page & checkout page and select those pages on woocommerce plugins setting) But it’s not working (Please login and check the settings, Also request you to do needful changes to reach out our goal)

    As requested above, it is related to the plugin settings and not theme settings so please contact the woocommerce plugin support to resolve this.

    In the menu I see the products in cart menu ( But when we click on that buttons it not working) even we had created cart & checkout pages in it)

    I logged into your site and saw you had just created those pages but hadn’t added appropriate shortcodes in them as described in the below page.

     

    https://docs.woocommerce.com/document/woocommerce-pages/

     

    I have added the shortcodes in those pages and it is working now.

     

    Could you please confirm it?

     

    Thank you so much.

    It’s working now.

     

    I didn’t check it deeply. If there any issue still persists then I can ask you 🙂

     

    As of now, it’s working fine. Again thank you so much.

    You are most welcome here 🙂

Viewing 13 posts - 1 through 13 (of 13 total)