WP Carousel not working

Home Forums Jevelin Theme WP Carousel not working

Home Forums Jevelin Theme WP Carousel not working

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    RESOLVED Posts
  • dalkat
    Participant

    Hello,

     

    I used the Image Carousel element and it’s not working. The images aren’t aligned, they’re cutting off, and the left/right arrows don’t do anything. So question #1: How do I make the carousel functional?

     

    I tried using Slick Slider instead, but slick-slider-carousel didn’t work either – question #2: do you know why that may be?

     

    I also tried using Masonry Media Grid element instead but the images cut off (see website directly below the image carousel I screenshotted). Question #3: How do I get the images to show full-width (variable width).

     

    Question #4: if none of these work, what options does Jevelin offer for neatly displaying a logo carousel?

     

    Best,

    Dalia

    • This topic was modified 4 years, 12 months ago by dalkat. Reason: make website private
    Attachments:
    You must be logged in to view attached files.

    dalkat
    Participant

    .

    • This reply was modified 4 years, 12 months ago by dalkat.

    Hi Dalia,

     

    I hope you are well today and thank you for your questions.

     

    I used the Image Carousel element and it’s not working. The images aren’t aligned, they’re cutting off, and the left/right arrows don’t do anything. So question #1: How do I make the carousel functional?

    I could confirm the issue on my test site, therefore, notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

     

    In the meanwhile, you can just hide its arrows and display its pagination as shown in the attached screenshots.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    dalkat
    Participant

    Thank you, when will the issue be resolved?

    dalkat
    Participant

    Also please address my remaining questions:

     

    I used the Image Carousel element and it’s not working. The images aren’t aligned, they’re cutting off, and the left/right arrows don’t do anything. So question #1: How do I make the carousel functional?

     

    I tried using Slick Slider instead, but slick-slider-carousel didn’t work either – question #2: do you know why that may be?

     

    I also tried using Masonry Media Grid element instead but the images cut off (see website directly below the image carousel I screenshotted). Question #3: How do I get the images to show full-width (variable width).

     

    Question #4: if none of these work, what options does Jevelin offer for neatly displaying a logo carousel?

    Thank you, when will the issue be resolved?

    It will be resolved ASAP but we don’t have exact ETA yet.

     

    In the meanwhile, you can just hide its arrows and display its pagination as shown in the screenshots shared above.

     

    Also please address my remaining questions:

    To help us keep support thread separates could you please create a new thread for each of your other questions instead of asking them in your single thread as it makes the thread messy and hard to read.

     

    If you want to you can also add reference of this thread in your newly created thread.

     

    We would be more than happy to help you with your new thread.

    dalkat
    Participant

    Just one quick follow up please:

     

    I also tried using Masonry Media Grid element but the images are not showing full / variable width. Is there a way to do that? And is there a way to display more than 6 images in a row?

    I also tried using Masonry Media Grid element but the images are not showing full / variable width. Is there a way to do that? And is there a way to display more than 6 images in a row?

    Currently, there isn’t any option to do this.

    dalkat
    Participant

    Thanks

    You are most welcome here 🙂

    dalkat
    Participant

    please close 🙂

    ok

    The issue is resolved in the below latest version of theme so please update the theme as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

Viewing 13 posts - 1 through 13 (of 13 total)