Wrong displaying products on the homepage

Home Forums Jevelin Theme Wrong displaying products on the homepage

Home Forums Jevelin Theme Wrong displaying products on the homepage

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • Hello,

    I’m going to sell 3 products that I want to see also on the home page. So I added element Woo Recent Products, but displaying is incorrect (attachments 1 and 2). I would like it to look like on your demo pages – across the entire width of the page: https://jevelin.shufflehound.com/shop/custom-page/
    How can I fix it, please?

     

    And I have also the second problem. I deleted some elements on the Woo shop page with the Yellow pencil plugin and now it doesn’t show me the blocks I add with Gutenberg editor. I always have to add elements with Unyson builder, but also doesn’t work correctly on the shop page – no displaying empty place element etc.

    I’m not familiar with coding. Could you help me, please?
    <div id=”gtx-trans” style=”position: absolute; left: -24px; top: 367.2px;”>
    <div class=”gtx-trans-icon”></div>
    </div>

    • This topic was modified 1 year, 1 month ago by objal.
    • This topic was modified 1 year, 1 month ago by objal.
    Attachments:
    You must be logged in to view attached files.

    Hi @objal,

     

    I hope you are well today and thank you for your question.

     

    Please make sure that you are using the below latest version of the theme.

     


    Please login to access this file

     

    Also, would you mind if I log in to your site and access it? If this is ok then could you please temporarily create an admin user account and share me the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

     

    Best regards,
    Shufflehound team

    Yes, I use the latest version of the theme.

    Of course, I created it and the account login details are in the private information field.

     

    Thank you

    David

    I’m going to sell 3 products that I want to see also on the home page. So I added element Woo Recent Products, but displaying is incorrect (attachments 1 and 2). I would like it to look like on your demo pages – across the entire width of the page: https://jevelin.shufflehound.com/shop/custom-page/
    How can I fix it, please?

    It displays fine for me on your website as shown in the attached screenshot.

     

    Please advise.

     

    And I have also the second problem. I deleted some elements on the Woo shop page with the Yellow pencil plugin and now it doesn’t show me the blocks I add with Gutenberg editor. I always have to add elements with Unyson builder, but also doesn’t work correctly on the shop page – no displaying empty place element etc.

    I’m not familiar with coding. Could you help me, please?

    Does it display fine If you temporarily deactivate the Yellow pencil plugin?

     

    If yes then it seems the issue of the CSS code generated using Yellow Pencil editor so please delete the CSS code by resetting the Yellow Pencil editor as described in the below pages.

     

    https://yellowpencil.waspthemes.com/docs/managing-changes-on-entire-website/
    https://yellowpencil.waspthemes.com/docs/managing-the-element-styles/

    Attachments:
    You must be logged in to view attached files.

    Thank you very much. It displayed wrong for me, but now it’s already fine. Icons of the cart were also too on the right side as default but I fix it with Yellow Pencil.

    I have one more question, please: What may be the reason that when I use Unyson Builder to insert a single image and I adjust the centering, it is always shifted to the side. I had to move it again with the Yellow pencil, but it no longer displays correctly on all screens. This happens even after deleting changes to the Yellow Pencil settings.

    Have a nice day

    David

    I have one more question, please: What may be the reason that when I use Unyson Builder to insert a single image and I adjust the centering, it is always shifted to the side. I had to move it again with the Yellow pencil, but it no longer displays correctly on all screens. This happens even after deleting changes to the Yellow Pencil settings.

    This is a known Unyson page builder issue which will be resolved soon.

    The issue is fixed in the below latest version of the theme so please update the theme as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

Viewing 7 posts - 1 through 7 (of 7 total)