your theme Jevelin and plugin Unyson is causing http 500 error

Home Forums Jevelin Theme your theme Jevelin and plugin Unyson is causing http 500 error

Home Forums Jevelin Theme your theme Jevelin and plugin Unyson is causing http 500 error

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • for six times, we have resolved this error, your template and plugin is causing an error that results in http 500 error

     

    at any time we update a website from our wordpress admin dashboard, that is hosted next to the one using your template

     

    it will cause http 500 error after a few hours of that update

    Attachments:
    You must be logged in to view attached files.

    for reference, look into the chat i have had with our hosting provider, bluehost

    Hi @wassim,

     

    Sorry to hear of the problem you are having.

     

    I checked your shared chat log and found following entries related to issue.

     

    If any update will overwrite the .htaccess file in the sites, this will happen

    Theme and plugins don’t update this file and only WordPress update may overwrite it but most of the time it is preserved by WordPress.

     

    If the theme or plugins updates not compatible with php shown in .htaccess that will show 500 error

    I have installed the php 5.6 now.

    Before making any update you should confirm if that update compatible with php 5.6

    The WordPress itself need PHP version 7.2 or greater as described in this page https://wordpress.org/about/requirements/ and also the PHP version 5.6 that you are using is not supported anymore as described here http://php.net/supported-versions.php so please update PHP version on your server to avoid this issue.

     

    Best regards,
    Shufflehound team

Viewing 3 posts - 1 through 3 (of 3 total)