Adjusting font - Font is not displaying as it is on the demo

Home Forums Gillion Theme Adjusting font – Font is not displaying as it is on the demo

Home Forums Gillion Theme Adjusting font – Font is not displaying as it is on the demo

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • daikinaruo
    Participant

    Hello,

    I’m trying to adjust my font to look as your demo, but even through I try many things, I couldn’t get it right and wanted to reach out for me.

    This is one of my blog posts but I have an issue across the website.

    https://ramps.jp/2021/06/13/ronin/

     

    The main page.

    https://ramps.jp/

    Hi @daikinaruo,

     

    I hope you are well today and thank you for your question.

     

    It seems you are using custom fonts such as “丸フォーク M” by using custom CSS code therefore it won’t display the same as the font displayed on the demo website.

     

    Best regards,
    Shufflehound team

    daikinaruo
    Participant

    Thanks for the quick reply.  Where can I check that and how can I change it? I don’t remember changing it..

    Would you mind if I log in to your site and guide you exactly? If this is ok then could you please temporarily create an admin user account and share the account login details privately by adding them in the box having the text “Enter your private content here (only you and forum moderators will be able to see it)”?

    daikinaruo
    Participant

    Yes please, thank you so much!

    Also, I recently tried to change my domain from main domain to subdomain.  Then the top page is corrupted and I’m wondering why this is happening.  I appreciate if you can also look into the issue together.  Thank you very much in advance!

    Shufflehound
    Moderator

    Hi there,

     

    Sorry for our late response.

     

    We might have a few ideas what could cause it. We can try to fix it, just wanted to know if you still need these changes?

    Also do you want for those both sites to looks the same with the same header, titlebar, etc?

     

    Best regards,

    Shufflehound team

    daikinaruo
    Participant

    Hi Shufflehound team,

    Thank you for your response.  I still need these changes.

    I want to move my contents from main domain to sub domain with exactly the same design.  I also want to replace the main domain to a newly designed page which I’m currently making with Wix.com.

    Shufflehound
    Moderator

    Hi there,

     

    We added some changes, can you please take a look? If you want to copy exactly as it is you may need a backup/restore plugin.

     

    Best regards,

    Shufflehound team

    daikinaruo
    Participant

    Thank you team, I was able to fix it !

     

    However, I still haven’t got a response for using custom fonts other than preinstalled fonts. Is there anyway that I can upload the fonts and use them?

    Shufflehound
    Moderator

    That is great! 🙂

     

    About custom fonts you can use plugins like this. Though you won’t be able to change them from the Theme Settings and some manual adjustments could be needed.

     

    Best regards,

    Shufflehound team

    daikinaruo
    Participant

    Thanks, I tried the plugins and it works for some part of the website but not all of them. Is there any custom CSS that I need to add on top?

    Shufflehound
    Moderator

    Hi there,

     

    Most likely yes, can you please let us know in which parts it doesn’t work?

     

    Best regards,

    Shufflehound team

Viewing 12 posts - 1 through 12 (of 12 total)