Appearance - Customise - [Social Media Tabs] Not Appearing on Blog

Home Forums Jevelin Theme Appearance – Customise – [Social Media Tabs] Not Appearing on Blog

Home Forums Jevelin Theme Appearance – Customise – [Social Media Tabs] Not Appearing on Blog

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • Hi,

     

    All my Social Media Tabs on my blog page are appearing except for my Google + Account (See attached image).

     

    I’ve made sure that it is the correct feed address but all there remains on the blog page is the tab with no Google + Icon inside.

     

    Could you help please?

     

    Thanks

    Attachments:
    You must be logged in to view attached files.

    Hi Laura,

     

    Sorry to hear of the problem you are having.

     

    Could you please share me the page URL from your site where it is not displaying correctly so that i can troubleshoot it?

     

    Also please share me the screenshot of the screen from admin area where you have configured it.

    Best regards,
    Shufflehound team

    Hi,

     

    Thanks for your reply.

     

    Unfortunately I cannot forward you the url link as it is not live at present but supported locally via MAMP.

     

    However attached as requested is a screenshot of the admin area where I have configured it.

     

    Thanks for your help I look forward to your reply.

     

    Regards

    Attachments:
    You must be logged in to view attached files.

    P.s. The ‘google plus’ link does work and takes you to our ‘google plus’ page, it’s just that there is no google icon visible.

    I could confirm the issue on my test site therefore notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

     

    In the meanwhile you can try resolving the issue by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .icon-social-gplus{
    font-family: 'simple-line-icons';
        speak: none;
        font-style: normal;
        font-weight: normal;
        font-variant: normal;
        text-transform: none;
        line-height: 1;
        -webkit-font-smoothing: antialiased;
        -moz-osx-font-smoothing: grayscale;
    }
    .icon-social-gplus:before {
      content: "\e60d";
    }

    We have released following latest version of theme resolving this so please update your theme to the latest version.

     


    Please login to access this file

     

     

Viewing 6 posts - 1 through 6 (of 6 total)